Annonce

Réduire
Aucune annonce.

LFPG TAIMODELS avec Ortho

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • LFPG TAIMODELS avec Ortho

    Bonjour ,
    Quelqu'un d'entre vous aurait cette scène ? Voilà moi j'ai un soucis des que je lui ajoute l'ortho zOrtho4XP_+49+002.
    Il y a bien un ordre d'installation des dossiers 1.2 et 3.Le 3 étant le dossier mesh , si j'intercale en mettant l'ortho avant ça ne va pas ?
    Et quand je respecte la procédure c'est bon , mais je n'ai pas d'ortho?.
    Fichiers attachés
    X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
    - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

  • #2
    Bonjour,
    Coche l'option "les pistes suivent le terrain".
    Cordialement
    Hervé

    PC monté par mes soins :

    - Carte Mère MSI X99A Gaming 9 ACK
    - CPU Intel i7 5820K OC à 4GHz
    - Carte Graphique Msi GTX 1080 8Go
    - 32 Go de RAM DDR4 à 2400MHz Corsair Vengeance LPX
    - SSD 256Go pour Windows 10 64bits
    - SSD 256Go pour XPlane 11 (besoin test, bêta,...)
    - HDD 2To pour les scènes XPlane
    - SSD 2To pour X-Plane complet zone Europe.

    Version : 11.50 et 11.51 RC1

    Commentaire


    • #3
      oui.
      Et pour info j'ai refais 2 fois l'ortho en changeant a chaque que le serveurs ainsi que BI et GO2.
      Toujours le même souci.
      Il parait que l'outil MUXP ? pourrait faire l'affaire mais je ne sais pas m'en servir.En plus un tuto en anglais qui a l'air complexe dont je ne maitrise pas la langue.
      X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
      - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

      Commentaire


      • #4
        Envoyé par robster Voir le message
        Bonjour ,
        Quelqu'un d'entre vous aurait cette scène ? Voilà moi j'ai un soucis des que je lui ajoute l'ortho zOrtho4XP_+49+002..
        Le problème avait déjà été posé sur le forum …
        Je ne sais si c'était avec la scène "TAIMODELS" , mais bien LFPG
        Et avec le même problème : des blocs qui dépassaient du sol …

        Faudra que je retrouve !

        Glah
        Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + En Externe : SSD 2To + HD 5To Lacie Thunderbolt

        Samsung 49" 3840 x 1080 / Saitek Joystick X52 ; Rudders Pro Flight Combat
        i'Pad Pro 12,9 pour X-Mapper Pro
        MAC OS Mojave 10.14.6 / XPlane 11.55r2 (… XP à partir de XP 6 !)


        " Soyez vous même … les autres sont déjà pris ! "
        "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

        Commentaire


        • #5
          Envoyé par Glah_Salamanthe Voir le message
          Faudra que je retrouve !
          Glah
          Trouvé : https://www.x-plane.fr/showthread.ph...highlight=LFPG
          et c'est bien la scène TAIMODELS
          Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + En Externe : SSD 2To + HD 5To Lacie Thunderbolt

          Samsung 49" 3840 x 1080 / Saitek Joystick X52 ; Rudders Pro Flight Combat
          i'Pad Pro 12,9 pour X-Mapper Pro
          MAC OS Mojave 10.14.6 / XPlane 11.55r2 (… XP à partir de XP 6 !)


          " Soyez vous même … les autres sont déjà pris ! "
          "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

          Commentaire


          • #6
            Merci Glah ,
            J'ai tout essayé en mon niveau .
            je pense que je vais la désinstaller et en plus elle est gourmande en FPS.
            Par contre si quelqu'un pourrait me conseiller une scène de LFPG qui va bien.
            Merci à vous.
            X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
            - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

            Commentaire


            • #7
              Envoyé par robster Voir le message
              Merci Glah ,
              J'ai tout essayé en mon niveau .
              je pense que je vais la désinstaller et en plus elle est gourmande en FPS.
              Par contre si quelqu'un pourrait me conseiller une scène de LFPG qui va bien.
              Merci à vous.
              T'as essayé ce que je t'ai conseillé ou pas ? Si oui, c'est bizarre parce que chez moi, ça règle le problème.
              Hervé

              PC monté par mes soins :

              - Carte Mère MSI X99A Gaming 9 ACK
              - CPU Intel i7 5820K OC à 4GHz
              - Carte Graphique Msi GTX 1080 8Go
              - 32 Go de RAM DDR4 à 2400MHz Corsair Vengeance LPX
              - SSD 256Go pour Windows 10 64bits
              - SSD 256Go pour XPlane 11 (besoin test, bêta,...)
              - HDD 2To pour les scènes XPlane
              - SSD 2To pour X-Plane complet zone Europe.

              Version : 11.50 et 11.51 RC1

              Commentaire


              • #8
                Bonjour
                Oui , je suis par défaut les pistes suivent le terrain.
                Comment as tu rangé ton custom ?
                X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
                - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

                Commentaire


                • #9
                  oui j'avais bien trouvé la solution , c'était de mettre le dossier 3 (mesh ) avant les orthos.
                  Mais voila mes tuiles +48+002 et +49+002 ne fonctionnent plus.
                  X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
                  - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

                  Commentaire


                  • #10
                    Envoyé par robster Voir le message
                    oui j'avais bien trouvé la solution , c'était de mettre le dossier 3 (mesh ) avant les orthos.
                    Mais voila mes tuiles +48+002 et +49+002 ne fonctionnent plus.
                    … et pourtant auparavant tu avais trouvé la solution : https://www.x-plane.fr/showthread.ph...l=1#post592063

                    … à voir l'image de ton premier post, le Mesh (fichier No 3) n'est pas pris en compte .
                    Normalement , les routes à proximité des pistes sont encaissées et les éléments "ponts" des pistes sont posés par dessus, dans la continuité des pistes .

                    Avec le Mesh d'une tuile photo cette "tranchée" des routes n'est pas réalisée : le sol est du coup "à plat" et les "ponts" sont posés sur le sol ; ils dépassent !
                    Le mesh associé à la scène "Taimodel" intègre lui ces tranchées : du coup les "ponts" ont la place pour s'enfoncer correctement et être à niveau avec le reste de la piste

                    Route en tranchée, passant sous la piste, l'élément "pont" peut se placer correctement :
                    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		Tranchée .jpg 
Affichages :	1 
Taille :		193,2 Ko 
ID : 			471387

                    Et comme on peut le voir sur un des exemple de présentation de la scène sur l'org :
                    (attention, l'exemple est visuellement mauvais : la continuité (béton) de la piste est jointe avec les parties "bitume" et non la partie béton des zones de parcage en retrait : il n'y a pas de "creux" pour la partie "béton" comme on peut en avoir l'impression )
                    La route en "tranchée" est bien là !

                    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		x-plane 2021-09-26 14-31-28.jpg 
Affichages :	1 
Taille :		135,4 Ko 
ID : 			471388
                    Dernière modification par Glah_Salamanthe, 22 juin 2022, 20h05. Motif: Complément
                    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + En Externe : SSD 2To + HD 5To Lacie Thunderbolt

                    Samsung 49" 3840 x 1080 / Saitek Joystick X52 ; Rudders Pro Flight Combat
                    i'Pad Pro 12,9 pour X-Mapper Pro
                    MAC OS Mojave 10.14.6 / XPlane 11.55r2 (… XP à partir de XP 6 !)


                    " Soyez vous même … les autres sont déjà pris ! "
                    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

                    Commentaire


                    • #11
                      Oui ,
                      à l’époque j'avais trouvé la solution pour les ponts qui était en effet du a un mauvais positionnement des dossiers dans le custom scenery.
                      mais je n'avais pas fait gaffe que j'avais perdu mes orthos autour de la scène et de toutes mes tuiles +48+002 et +49+002.
                      X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
                      - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

                      Commentaire


                      • #12
                        Pour info j'ai pu avoir un message ce soir du concepteur de la scene , voici ce qu'il m'a répondu :
                        This airport is not work with otho4xp but I had already set otho photo for this airport.
                        Donc nous ne pouvons rien faire , tant pis je n'aurais pas mes ortho dans mes tuiles cités au dessus.
                        Dernière modification par robster, 22 juin 2022, 21h48.
                        X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
                        - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

                        Commentaire


                        • #13
                          Envoyé par robster Voir le message
                          Donc nous ne pouvons rien faire , tant pis je n'aurais pas mes ortho dans mes tuiles cités au dessus.
                          Si, si , il est possible de faire quelque chose … : https://forums.x-plane.org/index.php...aimodels-lfpg/

                          Avec l'application Muxp , "shizumaat" a créé des fichiers pour modifier directement le Mesh des tuiles OrthoPhoto de façon à pouvoir intégrer La scène de Taimodels correctement dans tes tuiles .

                          Le fichier de modification est directement disponible dans le lien que je t'ai donné ci dessus . Il faudra juste ne pas mettre le fichier n° 3 (Mesh) dans ton Custom Scenery, le Mesh corrigé étant intégré dans tes tuiles . .

                          A propos de ce fichier N° 3 : ce n'est pas qu'un simple Mesh : je l'ai ouvert dans WED, c'est un vrai Overlay : il comporte tous les bâtiments et forêts de la région parisienne. J'ai tenté d'en retirer tous les bâtiments et forêts de façon à ne conserver que la partie vraiment "Mesh" , mais la scène comporte trop d'erreurs pour être validée par WED et être exportée !

                          A Propos de MUXP : sur PC, c'est un exécutable, tu n'as qu'à le lancer , utiliser les 2 fichiers du lien ci-dessus et désigner tes 2 tuiles à Patcher .
                          Sur Mac ou linux, c'est un peu plus compliqué, il faut passer par le terminal, aller charger des modules complémentaires avant de pouvoir le faire fonctionner ! Si j'ai le temps, je vais tenter ces jours !
                          Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + En Externe : SSD 2To + HD 5To Lacie Thunderbolt

                          Samsung 49" 3840 x 1080 / Saitek Joystick X52 ; Rudders Pro Flight Combat
                          i'Pad Pro 12,9 pour X-Mapper Pro
                          MAC OS Mojave 10.14.6 / XPlane 11.55r2 (… XP à partir de XP 6 !)


                          " Soyez vous même … les autres sont déjà pris ! "
                          "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

                          Commentaire


                          • #14
                            Merci , je vais essayer .
                            X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
                            - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

                            Commentaire


                            • #15
                              Bonjour Glah,
                              j'ai essayé ce matin et ce n' pas fonctionné , peut être et surement que je n'ai rien compris à la manipulation du logiciel ?
                              voici mon custom que j'ai allégé pour les essais.
                              Fichiers attachés
                              X-plane 11.51r1 et 11.41r1_ Windows10 64 bits_ Proc Intel I7 8700k _ Gigabyte AORUS gaming7 _ 32go mémoire DDR4 _ 1 SSD Samsung 250 Go_Xplane _ 2T HDD pour les Scènes _ Thrustmaster Hotas Warthog _ Thrustmater MFD (2) Cougar _ MFG Crosswind _ Honeycomb_ CH Throttle Quadran t _ MSI RTX 2080 TI TRIO
                              - écrans Samsung 49" ( C49RG9X) Incurvé et IIyama 24 " et pas encore en réseau ,Trouillard !!!.

                              Commentaire

                              Chargement...
                              X