Page 1 sur 25 12311 ... DernièreDernière
Affichage des résultats 1 à 10 sur 250

Discussion: XPLANE 10: paramétrages graphiques

      
   
  1. #1
    Utilisateur enregistré Avatar de beber
    Date d'inscription
    septembre 2004
    Localisation
    LFEJ
    Messages
    6 912
    Total Downloaded
    0

    XPLANE 10: paramétrages graphiques

    Bon, bin... a y est, j'ai testé le nouvel X-Plane 10 et la première chose à faire est de bien paramétrer les réglages graphiques suivant sa machine et s'y retrouver dans les nouveaux paramètres activables (lequel est gourmand et qui apporte quoi)

    Après de petits tests rapides, voici la machine qui m'a servie de test: Intel Xeon W3530 2.8 Ghz / 6 Go RAM / Windows7 64bit SP1 / Nvidia QuadroFX 580 (512 VRAM)

    Et voici mes "meilleurs" réglages pour le moment:

    Cliquez sur l'image pour la voir en taille réelle

Nom : reglages-1.jpg
Affichages : 530
Taille : 99,9 Ko
ID : 6077

    Ce que j'ai pu remarquer avec ces réglages:
    - le calibrage des nuages est très important pour alléger la charge en gardant un effet nuageux satisfaisant (choisir peu de nuages mais de grosses bouffées).
    - même en désactivant le HDR, le pixel shading, le bumpmap, etc... je garde un aspect visuel assez proche (ombres dynamiques cockpit, faisceaux de lumière, belle brume du soir à l'horizon entre autre) pour un gain de FPS presque doublé. Je note essentiellement la perte des reflets de beacon sur la carlingue, du flou de sortie de tuyère et des reflets lisses sur la carlingue (pas de bumpmap). Rien de catastrophique.
    - les ombres dynamiques s'évanouissent à l'arrivée du crépuscule et lorsqu'elles sont nettes (en pleine journée), elles bougent et vibrent en permanence... ce qui est assez gênant.

    Bref, ces nouveaux paramètres sont à mes yeux "optionnels" pour le moment et demandent encore à être affinés.

    Et vous, quels sont vos réglages et qu'avez vous constaté ?

    Bertrand
    Win10 64b / IntelXeon 3.5 GHZ / 16Go ram / NVIDIA Quadro M2000 4Go
    XPFR

  2. #2
    Utilisateur enregistré
    Date d'inscription
    mai 2011
    Localisation
    LFML / LFMN
    Messages
    77
    Total Downloaded
    0
    Je ferais un screen dans la soirée. Une image valant mieux qu'un long discours ;)

  3. #3
    Utilisateur enregistré Avatar de Sarkis
    Date d'inscription
    décembre 2007
    Messages
    2 050
    Total Downloaded
    0
    Bonsoir Beber,
    Bien d'accord avec toi.
    Tu étais où et quel était le nombre de fps ? J'ai une machine presque équivalente à ton PC de test : il serait intéressant de comparer, car il est connu que les pilotes (c. graphiques) pour mac sont en dessous de ceux pour PC.
    Sarkis
    Apple Imac 27 pouces fin 2013 - 3,4 GHz Intel Core i5 - 32 Go 1600 MHz DDR3 -NVIDIA GeForce GTX 780M 4 Go- 1To -
    X-Plane 11 -
    Bloqué à Hight Sierra cause pilote carte graphique qu' Apple & NVIDIA refusent de mettre à jour.

  4. #4
    Utilisateur enregistré
    Date d'inscription
    juillet 2007
    Localisation
    LFBD / SAZM
    Messages
    766
    Total Downloaded
    0

    Réglages

    Bonjour,

    Eb ce qui me concerne voici mes réglages avec lesquels je constate des performances identiques voire supérieures avec la V9 :

    -> Ce sont mes "settings" de référence pour les tests en V9 (ils présentent l'avantage de donner un comportement assez constant...). Je ne constate pas de baisse de fps dans des conditions identiques, plutôt une amélioration des temps de chargement, voire des fps plus élevés sur des décors photoréalistes (je limite à la fréquence de mon moniteur, soit 60 fps/Hz). Le temps de chargement me semble également plus rapide avec "France décors ultra détaillés" qui me provoquait parfois des plantages en V9 et pas au cours des tests, mais il faudrait tester plus longuement...

    J'ai eu des soucis pour configurer le paramétrage de l'antialiasing entre les settings de X-Plane et mon pilote de carte graphique via "Nvidia Inspector" : il semble y avoir des "combinaisons interdites" (bugs d'affichage..). Mes captures d'écran indiquent mon meilleur compromis rendu/perfs pour le moment.

    Sinon je fais les mêmes constats que beber pour ce qui touche les réglages HDR, pixel shading, bumpmap...









  5. #5
    Utilisateur enregistré
    Date d'inscription
    juillet 2007
    Localisation
    LFBD / SAZM
    Messages
    766
    Total Downloaded
    0
    Un exemple de ce que j'obtiens avec ces settings (pas de recherche esthétique : juste une comparaison/perfs de la V9) :

    Arbres d'OSM2XP, ma conversion du LFPU de JM Ganille, un décor photo zoom 16 de Zones-Photo et le CH750 dispo sur XPFR...

    Dernière modification par lucky ; 28/11/2011 à 17h45.

  6. #6
    Utilisateur enregistré Avatar de pianpian
    Date d'inscription
    mai 2007
    Localisation
    La Garde Adhémar
    Âge
    74
    Messages
    63
    Total Downloaded
    0

    performances graphiques

    IMac 20 pouces 1680*1050, Intel 2,66G Core Duo 4G ram ; NVIDIA GeForce 9400 256 MB ; second écran MAGIC LCD220 1680*1050 Mac OS X Lion 10.7.2 (11C74)

    Relevés avec X-Plane 10

    frames :
    - 12 au sol
    - 5 en regardant les bâtiments de l'aéroport.
    - 6 au roulage
    - 9 en vol vue du cockpit
    - 14 la carlingue de l'avion seul en vol

    Autant dire que cela rame ! On vole au ralenti et par temps plus que gris !

    J'étais déjà juste avec X-Plane 9, mais avec le 10 c'est impossible !

    Il va falloir changer de matériel, et l'on parle de nouveaux modèles d'IMac; Alors attendre ? Ou envisager un Mac Pro d'occasion ?

    Sinon le visuel est très chouette et cela pousse au crime !
    Mac Pro (fin 2013), 3,5 GHz 6-Core Intel Xeon E5, 16Go ram, AMD FirePro D500 3072 Mo, Ecran 4K ACER, Ecran secondaire 22". Saitek X52

  7. #7
    Utilisateur enregistré Avatar de lebelge
    Date d'inscription
    avril 2005
    Messages
    3 479
    Total Downloaded
    0
    beber a dit : - le calibrage des nuages est très important pour alléger la charge en gardant un effet nuageux satisfaisant (choisir peu de nuages mais de grosses bouffées).
    Alors là.... mais alors là.... CHAPEAU

    Mais quelle découverte... un gain IMPRESSIONNANT de FPS.
    Pas le temps de discuter ici... j'y retourne tellement c'est beauuuuwwwww

    lebelge (merci Beber pour ce tuyau)

  8. #8
    Moderateur Avatar de Daniel_L
    Date d'inscription
    novembre 2003
    Localisation
    Plaisir (78)
    Âge
    58
    Messages
    15 780
    Billets dans le blog
    1
    Total Downloaded
    0
    Citation Envoyé par pianpian Voir le message
    ...NVIDIA GeForce 9400 256 MB...Autant dire que cela rame ! On vole au ralenti et par temps plus que gris !
    J'étais déjà juste avec X-Plane 9, mais avec le 10 c'est impossible !
    La 9400 était déjà est un bas de gamme chez NVidia donc rien d'étonnant à ces résultats car la v10 en demande plus à la carte vidéo.

    Daniel
    Intel I5 6500 3,2 Ghz, RAM 16 Go, GeForce GTX 960 2 Go, Linux Ubuntu 16.04
    Portable Asus Intel i5 2,8 Ghz, RAM 8 Go, GeForce 840M, Windows 8.1 64bits
    AMD II X2 245 2,9 Ghz, RAM 8 Go, GeForce GTX 650 1 Go, Linux Ubuntu 14.04
    AMD 64x2 5200 2,6 Ghz, RAM 4 Go, GeForce 9600 GT 512 Mo, Linux Ubuntu 10.04
    MacBook Pro 15" 2,4 Ghz, RAM 4 Go, GeForce GT 330 M 256 Mo, Mac OS 10.6

  9. #9
    Utilisateur enregistré Avatar de pianpian
    Date d'inscription
    mai 2007
    Localisation
    La Garde Adhémar
    Âge
    74
    Messages
    63
    Total Downloaded
    0
    Bon je savais que ma configuration n'est pas au top.....

    Mon avis est simplement là pour témoigner au plus gros du troupeau, qui n'a pas toujours cette connaissance des cartes graphiques et de leur importance en simulation sous X-Plane, d'autant plus avec cette nouvelle version.
    Mac Pro (fin 2013), 3,5 GHz 6-Core Intel Xeon E5, 16Go ram, AMD FirePro D500 3072 Mo, Ecran 4K ACER, Ecran secondaire 22". Saitek X52

  10. #10
    Utilisateur enregistré
    Date d'inscription
    juillet 2007
    Localisation
    LFBD / SAZM
    Messages
    766
    Total Downloaded
    0
    "J'étais déjà juste avec X-Plane 9, mais avec le 10 c'est impossible !"

    -> problème de paramétrage : pas de raisons a priori que ça rame plus en V9 qu'en V10 à paramètres équivalents, mais comme le signale beber il faut "se méfier" des options comme : HDR, pixel shading, le bumpmap, du paramétrage des nuages et, comme l'a signalé Daniel ailleurs, de la visibilité par défaut qu'il faut réduire -> essaie avec une visi de 12 nautiques sans nuages dans un premier temps, sans HDR, sans pixel shading, sans bumpmap et avec 1 seul avion... Ensuite augmente geraduellement les options...

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •