Affichage des résultats 1 à 7 sur 7

Discussion: X-Plane 10 et X-Ivap 2.0

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    janvier 2012
    Âge
    59
    Messages
    4
    Total Downloaded
    0

    X-Plane 10 et X-Ivap 2.0

    Bonjour à toutes et tous,
    Je suis un transfuge de FSX depuis la version 9 de x-Plane et ne regrette rien hormis peut être les détails des aéroports.
    Ayant par cet hisorique mes habitudes sur IVAO, j'ai donc installé x-Ivap v. 0.2.0.
    Dès cette installation faite, x-Plane se retrouve dans un état où toutes ses fonctionnalités ATC sont désactivées. Si tput se passe fort bien pour le vol en réseau, je ne peux plus tester le nouvel ATC développé sur cette version 10 et surtout, je n'ai pas su revenir en arrière. Le seul moyen trouvé, et il n'est pas trés élégant, a été de réinstaller un deuxième environnement complet de mon x-Plane 10 sans le client x-Ivap.
    Je ne comprends entre autre pas pourquoi, en utilisant le gestionnnaire de plug-in intégré à x-Plane, il m'est impossible de désactiver complètement le plug-in x-Ivap et ainsi retrouver les fonctionalités ATC implémentées d'origine dans x-Pane 10.
    Quelqu'un d'entre vous a-t-il une expérience sur la question?
    En vous remerciant de vos réponses

  2. #2
    Moderateur Avatar de Daniel_L
    Date d'inscription
    novembre 2003
    Localisation
    Plaisir (78)
    Âge
    58
    Messages
    15 818
    Billets dans le blog
    1
    Total Downloaded
    0
    Pour désactiver un plugin le mieux c'est d'arrêter X-Plane puis déplacer le plugin dans un autre répertoire (par exemple un répertoire Plugins_desactives créé au même niveau que Plugins) ou le supprimer.

    Daniel
    Intel I5 6500 3,2 Ghz, RAM 16 Go, GeForce GTX 960 2 Go, Linux Ubuntu 16.04
    Portable Asus Intel i5 2,8 Ghz, RAM 8 Go, GeForce 840M, Windows 8.1 64bits
    AMD II X2 245 2,9 Ghz, RAM 8 Go, GeForce GTX 650 1 Go, Linux Ubuntu 14.04
    AMD 64x2 5200 2,6 Ghz, RAM 4 Go, GeForce 9600 GT 512 Mo, Linux Ubuntu 10.04
    MacBook Pro 15" 2,4 Ghz, RAM 4 Go, GeForce GT 330 M 256 Mo, Mac OS 10.6

  3. #3
    Utilisateur enregistré
    Date d'inscription
    janvier 2012
    Âge
    59
    Messages
    4
    Total Downloaded
    0

    Smile Oui, évidemment devait se dire Murphy

    Citation Envoyé par Daniel_L Voir le message
    Pour désactiver un plugin le mieux c'est d'arrêter X-Plane puis déplacer le plugin dans un autre répertoire (par exemple un répertoire Plugins_desactives créé au même niveau que Plugins) ou le supprimer.

    Daniel
    En effet, en déplaçant tout ce qui concerne le plug-in de x-Ivap, tout rentre dans l'ordre. Ceci ne s'est pas passé comme tel hier et un message d'erreur forçait X-Plane à s'arrêter brutalement. Sans votre réponse, je n'aurai pas tenté un deuxième test. Merci donc pour cet effort.
    Il n 'en reste pas moins que la démarche n'est pas très élégante. Me reste donc à être attentif sur l'évolution des produits.

  4. #4
    Utilisateur enregistré Avatar de harranssor
    Date d'inscription
    juin 2011
    Localisation
    LFBZ
    Âge
    48
    Messages
    2 370
    Total Downloaded
    0
    Citation Envoyé par tianok Voir le message
    Il n 'en reste pas moins que la démarche n'est pas très élégante. Me reste donc à être attentif sur l'évolution des produits.
    La version d'x-ivap 0.2.0 ne semble pas très au point. Elle ne fonctionne pas chez moi (W7 64bits). La 0.1.9 tourne très bien, même avec X-Plane 10 (mais nécessite une petite manip' de chargement du plug-in après le lancement x-plane).
    Mais curieusement, la 0.1.9 n'est plus disponible au téléchargement sur IVAO, alors que les versions 1.8.0 et 1.7.0 le sont toujours.

    Tu peux suivre l'évolution de ce bazar sur le forum d'ivao dédié à x-ivap, en anglais -> http://fr.forum.ivao.aero/index.php?board=304.0 (nécessite d'être inscrit pour y accéder)
    Linux Ubuntu 19.10 (Eoan Ermine) | i7-6700K - 32Go Ram - GTX1070 8Go - Ecran 1920*1080px

    http://aerobask.com/

  5. #5
    Utilisateur enregistré
    Date d'inscription
    août 2008
    Messages
    14
    Total Downloaded
    0
    Salut à tous,
    Je suis sur Win7 64 bits. Jusqu'à hier soir, pas moyen de terminer un vol en ligne avec Xplane 10 (RC2) et x-ivap 2.0. A partir d'un moment, les FPS chutent et xplane 10 s'arrête.

    Grâce à un post trouvé sur xplane org, j'ai finalement désactivé la météo x-ivap et activé la météo propre à xplane 10. Et là miracle, sur le même vol test qui crashait à chaque fois (LFMN LSGG), j'arrive au sol à Genève sans problème. Plus de chute de FPS. Que du bonheur :-).

    Voilà, j'espère que ceci pourra aider certains d'entre-vous.

  6. #6
    Utilisateur enregistré Avatar de harranssor
    Date d'inscription
    juin 2011
    Localisation
    LFBZ
    Âge
    48
    Messages
    2 370
    Total Downloaded
    0
    Citation Envoyé par jayjay0973 Voir le message
    Salut à tous,
    Je suis sur Win7 64 bits. Jusqu'à hier soir, pas moyen de terminer un vol en ligne avec Xplane 10 (RC2) et x-ivap 2.0. A partir d'un moment, les FPS chutent et xplane 10 s'arrête.

    Grâce à un post trouvé sur xplane org, j'ai finalement désactivé la météo x-ivap et activé la météo propre à xplane 10. Et là miracle, sur le même vol test qui crashait à chaque fois (LFMN LSGG), j'arrive au sol à Genève sans problème. Plus de chute de FPS. Que du bonheur :-).

    Voilà, j'espère que ceci pourra aider certains d'entre-vous.
    Bonjour jayjay,

    ça fait longtemps qu'il est conseillé de désactiver la météo d'x-ivap. Même avec XP9, il y avait des soucis (rafraîchissement trop fréquents...).
    C'est écrit dans le Wiki.
    Tu trouveras également des infos à ce sujet sur le forum d'ivao dédié à x-ivap.

    Bons vols !
    Linux Ubuntu 19.10 (Eoan Ermine) | i7-6700K - 32Go Ram - GTX1070 8Go - Ecran 1920*1080px

    http://aerobask.com/

  7. #7
    Utilisateur enregistré
    Date d'inscription
    août 2008
    Messages
    14
    Total Downloaded
    0
    Merci Harranssor. Je ferais bien de refaire un tour sur le wiki. Je suis un peu out of date visiblement :-)

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •