Page 4 sur 6 PremièrePremière ... 23456 DernièreDernière
Affichage des résultats 31 à 40 sur 52

Discussion: Toulouse v2.2 pour bientôt

      
   
  1. #31
    Moderateur Avatar de Daniel_L
    Date d'inscription
    novembre 2003
    Localisation
    Plaisir (78)
    Âge
    58
    Messages
    15 921
    Billets dans le blog
    1
    Total Downloaded
    0
    Citation Envoyé par Blackcat Voir le message
    ...chez moi le taxiway est invisible...
    Toi tu es encore en 10.30 !
    http://developer.x-plane.com/2014/10...es-my-taxiway/

    Daniel
    Intel I5 6500 3,2 Ghz, RAM 16 Go, GeForce GTX 960 2 Go, Linux Ubuntu 16.04
    Portable Asus Intel i5 2,8 Ghz, RAM 8 Go, GeForce 840M, Windows 8.1 64bits
    AMD II X2 245 2,9 Ghz, RAM 8 Go, GeForce GTX 650 1 Go, Linux Ubuntu 14.04
    AMD 64x2 5200 2,6 Ghz, RAM 4 Go, GeForce 9600 GT 512 Mo, Linux Ubuntu 10.04
    MacBook Pro 15" 2,4 Ghz, RAM 4 Go, GeForce GT 330 M 256 Mo, Mac OS 10.6

  2. #32
    Utilisateur enregistré Avatar de guyt
    Date d'inscription
    mai 2011
    Localisation
    LFOQ
    Âge
    71
    Messages
    1 145
    Total Downloaded
    0
    Citation Envoyé par cigaloi30 Voir le message
    Ce n'est pas une nouvelle version c'est la meme qui a été publiée sur XPFR, avec les memes problèmes des taxiways qui ne sont pas aux bonnes largeurs et autres défauts !
    Vous devez avoir fait de bien belles scènes pour avoir la critique aussi acerbe !!

    Pour ma part , je trouve cette scène (énorme ) très réussie et la superposition sur une tuile zonephoto ne montre pas tellement de défauts.

    Mais j’attends celle de fafa avec impatience aussi.
    DualBoot Win10(Xplane)/OpenSuse Linux Leap v42.2 x86_64b KDE
    i5 -3570K 3.40 Ghz 32Go ram DDR3
    Ge Force GTX1070 mem 8Go DDR5 XP11.30.r3

  3. #33
    Utilisateur enregistré Avatar de Blackcat
    Date d'inscription
    mai 2006
    Localisation
    yvelines
    Messages
    1 432
    Total Downloaded
    0
    Citation Envoyé par Daniel_L Voir le message
    Toi tu es encore en 10.30 !
    Merci Daniel!
    j'ai longtemps cherché le nœud de bezier responsable, j'ai abandonné, il y en a trop.
    win7-64bits, AMD phenom II x4 965, ATI R9-270 2go, Ram 16 go, xplane 10.51 64 bits

  4. #34
    Utilisateur enregistré Avatar de fafa31
    Date d'inscription
    mars 2005
    Localisation
    Toulouse
    Âge
    43
    Messages
    865
    Total Downloaded
    0
    Bonjour à tous,

    Je tente de mettre à jour les Autogates en v1.60 sur LFBO mais là je sèche...

    Jusque là rien de bien difficile, j'ai personnalisé les textures. J'ai placé l'autogate et le Marshaller sur le même cap comme dit dans la doc à l'aide du guide vert fournit dans le kit de développement.

    Mais tout se corse quand je me met sur la scène dans le navigateur. A l'approche de mon avion, le Marshaller se met bien à m'indiquer où me positionner par rapport à l'autogate. Une fois l'avion arrivé à destination (j'ai bien vérifié avec un autre DGS de Marginal), je coupe les moteurs et serre les freins de parking.

    Et là rien, la gate ne s’anime pas (Marshaller ou autre DGS de MArginal)...

    Quelqu'un peut-il m'aiguiller sur ce qui se passe ?

    Merci par avance

    Fabrice

    PS: je précise: XPv9.70 avec Plugins Autogate 1.60 bien reconnu (vu dans les logs)
    Windows 7 64bits
    XP9.67
    Nvidia Geforce 325M - 256Mo

  5. #35
    Moderateur Avatar de Daniel_L
    Date d'inscription
    novembre 2003
    Localisation
    Plaisir (78)
    Âge
    58
    Messages
    15 921
    Billets dans le blog
    1
    Total Downloaded
    0
    Tu as fait ça avec un avion qui a une position de porte d'embarquement indiquée dans Plane-Maker ?

    Daniel
    Intel I5 6500 3,2 Ghz, RAM 16 Go, GeForce GTX 960 2 Go, Linux Ubuntu 16.04
    Portable Asus Intel i5 2,8 Ghz, RAM 8 Go, GeForce 840M, Windows 8.1 64bits
    AMD II X2 245 2,9 Ghz, RAM 8 Go, GeForce GTX 650 1 Go, Linux Ubuntu 14.04
    AMD 64x2 5200 2,6 Ghz, RAM 4 Go, GeForce 9600 GT 512 Mo, Linux Ubuntu 10.04
    MacBook Pro 15" 2,4 Ghz, RAM 4 Go, GeForce GT 330 M 256 Mo, Mac OS 10.6

  6. #36
    Utilisateur enregistré Avatar de fafa31
    Date d'inscription
    mars 2005
    Localisation
    Toulouse
    Âge
    43
    Messages
    865
    Total Downloaded
    0
    Oui, j’utilise l'A320 de Qpac v1.1,

    Si je place un des DGS autre que le Marshaller, je vois bien A320 apparaître à mon approche.

    Cordialement,
    Windows 7 64bits
    XP9.67
    Nvidia Geforce 325M - 256Mo

  7. #37
    Utilisateur enregistré Avatar de fafa31
    Date d'inscription
    mars 2005
    Localisation
    Toulouse
    Âge
    43
    Messages
    865
    Total Downloaded
    0
    Bonjour à tous,

    Bon la scène ne sera pas disponible pour Noël... J'ai encore quelques modifications à finir. Et comme c'est les fêtes et que c'est je suis pas chez moi ce Week-end, je pense que la sortie sera plutôt pour la fin de semaine prochaine.

    Pour info, je cherche des testeurs pour
    * Avoir un avis sur la scène
    * Tester si les "autogates" fonctionnent ailleurs
    * Trouver les quelques bugs qui restent.

    Bonnes fêtes à tous,

    Fabrice
    Windows 7 64bits
    XP9.67
    Nvidia Geforce 325M - 256Mo

  8. #38
    Moderateur Avatar de Daniel_L
    Date d'inscription
    novembre 2003
    Localisation
    Plaisir (78)
    Âge
    58
    Messages
    15 921
    Billets dans le blog
    1
    Total Downloaded
    0
    Volontaire !

    Daniel
    Intel I5 6500 3,2 Ghz, RAM 16 Go, GeForce GTX 960 2 Go, Linux Ubuntu 16.04
    Portable Asus Intel i5 2,8 Ghz, RAM 8 Go, GeForce 840M, Windows 8.1 64bits
    AMD II X2 245 2,9 Ghz, RAM 8 Go, GeForce GTX 650 1 Go, Linux Ubuntu 14.04
    AMD 64x2 5200 2,6 Ghz, RAM 4 Go, GeForce 9600 GT 512 Mo, Linux Ubuntu 10.04
    MacBook Pro 15" 2,4 Ghz, RAM 4 Go, GeForce GT 330 M 256 Mo, Mac OS 10.6

  9. #39
    Utilisateur enregistré Avatar de fafa31
    Date d'inscription
    mars 2005
    Localisation
    Toulouse
    Âge
    43
    Messages
    865
    Total Downloaded
    0
    Salut Daniel,

    Tu as tout dans un MP que je t'ai envoyé.

    A+

    Fabrice
    Windows 7 64bits
    XP9.67
    Nvidia Geforce 325M - 256Mo

  10. #40
    Utilisateur enregistré
    Date d'inscription
    avril 2013
    Localisation
    LFML
    Âge
    44
    Messages
    25
    Total Downloaded
    0
    en attendant LFBO

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •