Page 2 sur 5 PremièrePremière 1234 ... DernièreDernière
Affichage des résultats 11 à 20 sur 44

Discussion: Aerobask Eclipse 550 NG - v 1.1.10 disponible

      
   
  1. #11
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    64
    Messages
    918
    Total Downloaded
    0
    Citation Envoyé par harranssor Voir le message
    @Djoser : manifestement, l'installation n'est pas complète et il y a un mélange entre les anciens et nouveaux fichiers.
    Vérifie que tu possèdes bien la dernière version de l'updater (https://forums.x-plane.org/index.php...download-page/), et relance à nouveau la mise à jour.
    Si tu ne t'en sors pas, d'ici la fin de semaine nous fournirons le pack complet classique, que tu pourras télécharger.
    J'ai sans doute mal compris la façon de faire !
    J'ai installé une nouvelle version "propre" du 550NG
    J'ai collé dans ce dossier le fichier cfg telechargé sur l'org
    Je lance XP , j'ai bien le message checking update , mais aucune mise à jour n'est faite. J'ai aussi essayé à partir de skunkcraft la mise à jour manuel sans résultat non plus

    J'ai essayé en mettant le fichier cfg non pas dans le dossier de l'Eclipse mais à la racine du dossier aircraft
    J'ai lancé XP et là , après le message checking update , j'entends des bips durant 1mn environ et je me retrouve avec un dossier FMOD et des fichiers ( changelog.txt et .gtn , Eclipse_NG.acf , etc ...) à la racine du dossier "aircraft" , là où était le fichier cfg. !

    Si je récupère le dossier et les fichiers pour les mettre dans le dossier de l'Eclipse , j'ai le message d'erreur de mon premier post

    J'ai bien la dernière version de l'updater , la 1.10

    Je crois que je vais patienter jusqu'à la sortie du pack complet
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  2. #12
    Utilisateur enregistré
    Date d'inscription
    October 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    941
    Total Downloaded
    0
    Citation Envoyé par Djoser Voir le message
    J'ai sans doute mal compris la façon de faire !
    J'ai installé une nouvelle version "propre" du 550NG
    J'ai collé dans ce dossier le fichier cfg telechargé sur l'org
    Je lance XP , j'ai bien le message checking update , mais aucune mise à jour n'est faite. J'ai aussi essayé à partir de skunkcraft la mise à jour manuel sans résultat non plus

    J'ai essayé en mettant le fichier cfg non pas dans le dossier de l'Eclipse mais à la racine du dossier aircraft
    J'ai lancé XP et là , après le message checking update , j'entends des bips durant 1mn environ et je me retrouve avec un dossier FMOD et des fichiers ( changelog.txt et .gtn , Eclipse_NG.acf , etc ...) à la racine du dossier "aircraft" , là où était le fichier cfg. !

    Si je récupère le dossier et les fichiers pour les mettre dans le dossier de l'Eclipse , j'ai le message d'erreur de mon premier post

    J'ai bien la dernière version de l'updater , la 1.10

    Je crois que je vais patienter jusqu'à la sortie du pack complet
    Pour une installation propre il faut mettre le fichier de cfg dans un dossier vide et laisser faire l'updater. Attention à ne pas avoir plusieurs installations en même temps, tu risques de t’emmêler les pinceaux. Essaie aussi de nous fournir un Log.txt lisible ça peut nous aider à comprendre.
    Merci d'avance!
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

  3. #13
    Utilisateur enregistré
    Date d'inscription
    October 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    941
    Total Downloaded
    0
    Citation Envoyé par ange Voir le message
    Le pilote auto ne fonctionne pas ...avez-vous le même problème ?
    Non, je viens juste de le tester en 11.25b1 et pas de problème non plus...
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

  4. #14
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    64
    Messages
    918
    Total Downloaded
    0
    Citation Envoyé par yoyoz Voir le message
    Pour une installation propre il faut mettre le fichier de cfg dans un dossier vide et laisser faire l'updater. Attention à ne pas avoir plusieurs installations en même temps, tu risques de t’emmêler les pinceaux. Essaie aussi de nous fournir un Log.txt lisible ça peut nous aider à comprendre.
    Merci d'avance!
    Merci yoyoz , j'essaie çà demain , en suivant tes indications
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  5. #15
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    64
    Messages
    918
    Total Downloaded
    0
    Nouvel essai ce matin
    Suppression de mon dossier 550NG
    Création d'un dossier "Aerobask" dans la dossier "Aircraft"
    Coller le fichier .cfg dans le dossier "Aerobask"
    Télécharger la version 1.42 sur l'org
    Dézipper le fichier dans mon dossier "aircraft"
    Démarrage XP
    Entré n° série et recharger l'avion

    toujours en version 1.42 .....

    Je pense avoir respecter la méthode de yoyoz.
    Fichiers attachés Fichiers attachés
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  6. #16
    Utilisateur enregistré
    Date d'inscription
    October 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    941
    Total Downloaded
    0
    Citation Envoyé par Djoser Voir le message
    Nouvel essai ce matin
    Suppression de mon dossier 550NG
    Création d'un dossier "Aerobask" dans la dossier "Aircraft"
    Coller le fichier .cfg dans le dossier "Aerobask"
    Télécharger la version 1.42 sur l'org
    Dézipper le fichier dans mon dossier "aircraft"
    Démarrage XP
    Entré n° série et recharger l'avion

    toujours en version 1.42 .....

    Je pense avoir respecter la méthode de yoyoz.
    Il y a un problème avec un fichier cfg quelque part (pas forcément celui là, mais il y a des chances), il doit être modifié ou je ne sais quoi et ça déclenche un bug dans le reporting de l'erreur. Ouvre le avec un bon éditeur de texte (pas notepad) et envoie moi un screen en MP stp. En attendant je corrige le bug et je posterai une nouvelle version sur l'org.

    Merci

    PS: il aurait mieux fallu créer un répertoire Eclipse 550NG dans le dossier Aerobask, sinon tu ne vas pas pouvoir y ajouter d'autres avions. Ce n'a pas de rapport avec ton problème par contre.
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

  7. #17
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    64
    Messages
    918
    Total Downloaded
    0
    Citation Envoyé par yoyoz Voir le message
    Il y a un problème avec un fichier cfg quelque part (pas forcément celui là, mais il y a des chances), il doit être modifié ou je ne sais quoi et ça déclenche un bug dans le reporting de l'erreur. Ouvre le avec un bon éditeur de texte (pas notepad) et envoie moi un screen en MP stp. En attendant je corrige le bug et je posterai une nouvelle version sur l'org.

    Merci

    PS: il aurait mieux fallu créer un répertoire Eclipse 550NG dans le dossier Aerobask, sinon tu ne vas pas pouvoir y ajouter d'autres avions. Ce n'a pas de rapport avec ton problème par contre.
    Message envoyé en MP
    Dernière modification par Djoser ; 14/06/2018 à 10h17.

  8. #18
    Utilisateur enregistré
    Date d'inscription
    October 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    941
    Total Downloaded
    0
    Tu peux récupérer la nouvelle version ici: https://forums.x-plane.org/index.php...download-page/
    Elle devrait permettre de confirmer quel fichier cfg est en cause.
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

  9. #19
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    64
    Messages
    918
    Total Downloaded
    0
    Effectivement , avec la version 1.11 , la mise à jour ce fait bien dans le dossier de l'Eclipse
    Le souci viendrait du Diamond 62
    Il reste un message pour mise à jour version 1.10

    Cliquez sur l'image pour la voir en taille réelle

Nom : skunkcraft.jpg
Affichages : 62
Taille : 24,7 Ko
ID : 18904


    http://imagesia.com/skunkcraft_1gnir
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  10. #20
    Utilisateur enregistré
    Date d'inscription
    October 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    941
    Total Downloaded
    0
    Le message pour mettre à jour en 1.10 devrait disparaître dans quelques minutes, j'avais oublié de mettre à jour un fichier sur le serveur de l'org...
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •