Promo_oct_18
Page 1 sur 3 123 DernièreDernière
Affichage des résultats 1 à 10 sur 25

Discussion: Problème suite mise à jour 11.25R1

      
   
  1. #1
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    65
    Messages
    1 016
    Total Downloaded
    0

    Problème suite mise à jour 11.25R1

    Bonjour à tous

    Suite à la mise à jour 11.25 r1 , j'ai des soucis avec les avions aussi bien natifs , que ceux d' Aerobask
    Avec le Cessna 172SP , l'Eclipse 550 ou le DA62 , un message apparait disant que l'avion n'a pas un look correct
    Certains boutons ne fonctionnent plus.

    Avez vous constaté ce type de problème ?

    Log.zip
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  2. #2
    Utilisateur enregistré
    Date d'inscription
    October 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    1 016
    Total Downloaded
    0
    Pour l'Eclipse et le DA62, c'est à voir car il faudrait une log qui corresponde, mais concernant le C172SP il semblerait que tu l'as déplacé dans Aircraft, ce qui fait qu'il n'a pas été mis à jour avec le reste de XP et donc son fichier vr_config contient des informations obsolètes. L'updater a du recréer un C172 à la bonne place, c'est celui là qu'il faut utiliser.
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

  3. #3
    Utilisateur enregistré
    Date d'inscription
    February 2016
    Localisation
    LFLP
    Âge
    75
    Messages
    433
    Total Downloaded
    0
    Bonjour Djoser,
    pour ce qui me concerne pas de problème avec le DA62 (version 11.0.48) au lancement X-Plane m'a juste redemandé la clé.
    Bon vols.
    Asus Z170-P , I5 6600K 32Gb - SSD 950Pro 256 Gb - SSHD 1Tb - HDD 3Tb -Asus Strix 1070 (Driver 384.111)- ThrustMaster T-Flight Hotas
    Ubuntu 16.04 LTS 64bits
    X-Plane 11.20r4, 11.25r2, 11.26r2 .Avions : A350XWB FF, Cessna172 airfoillabs, B737-800X,A319 Toliss, DA62, B17G
    Dropbox : https://www.dropbox.com/sh/naqxguj6l...ga9943VGa?dl=0

  4. #4
    Utilisateur enregistré
    Date d'inscription
    January 2006
    Âge
    72
    Messages
    583
    Total Downloaded
    0
    Citation Envoyé par Djoser Voir le message
    Bonjour à tous

    Suite à la mise à jour 11.25 r1 , j'ai des soucis avec les avions aussi bien natifs , que ceux d' Aerobask
    Avec le Cessna 172SP , l'Eclipse 550 ou le DA62 , un message apparait disant que l'avion n'a pas un look correct
    Certains boutons ne fonctionnent plus.

    Avez vous constaté ce type de problème ?

    Log.zip

    Bonjour Djoser,
    J'ai testé la mise à jour beta 11.25r1 avec plusieurs avions dont le DA62 et tout est OK chez moi sans message d'erreur.
    .
    J'en profite pour répondre ici à la question de MichPilot "Problème de correspondance entre fréquences ILS et axe de la piste"
    @ DANIEL_L & MichPilote
    Je viens de faire des essais avec la version béta 11.25r1 (la même que Daniel), et avec plusieurs avions pour une approche ILS en PA de la piste 18 de LFLB et j'ai atterri toujours parfaitement dans l'axe de la piste.
    iMac Retina 5K 27 pouces - Processeur 4.2 GHz Intel Core i7 - Mémoire 32 Go 2400 MHz DDR4 - Graphisme Radeon Pro 580 8Go - 2 ième écran Apple Thunderbolt Display 27 pouces - macOS High Sierra - X-Plane 11.21r2 - Saitek X52 - Palonniers CH Products.

  5. #5
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    65
    Messages
    1 016
    Total Downloaded
    0
    Merci à vous pour vos commentaires

    J'ai supprimé mon dossier préférences sans résultat
    J'ai refait une mise à jour x-plane sans résultat

    Ci dessous le log avec l'Eclipse :
    Fichiers attachés Fichiers attachés
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  6. #6
    Moderateur Avatar de Daniel_L
    Date d'inscription
    November 2003
    Localisation
    Plaisir (78)
    Âge
    57
    Messages
    15 067
    Billets dans le blog
    1
    Total Downloaded
    0
    Citation Envoyé par LEBUITRE Voir le message
    ...
    @ DANIEL_L & MichPilote
    Je viens de faire des essais avec la version béta 11.25r1 (la même que Daniel), et avec plusieurs avions pour une approche ILS en PA de la piste 18 de LFLB et j'ai atterri toujours parfaitement dans l'axe de la piste.
    Refait un essai hier soir. Le mode Nav du Cessna ne fonctionne pas correctement. Si je change le heading, en restant en mode Nav sur l'ILS, l'avion suit le heading...

    Daniel
    Intel I5 6500 3,2 Ghz, RAM 16 Go, GeForce GTX 960 2 Go, Linux Ubuntu 16.04
    Portable Asus Intel i5 2,8 Ghz, RAM 8 Go, GeForce 840M, Windows 8.1 64bits
    AMD II X2 245 2,9 Ghz, RAM 8 Go, GeForce GTX 650 1 Go, Linux Ubuntu 12.04
    AMD 64x2 5200 2,6 Ghz, RAM 4 Go, GeForce 9600 GT 512 Mo, Linux Ubuntu 10.04
    MacBook Pro 15" 2,4 Ghz, RAM 4 Go, GeForce GT 330 M 256 Mo, Mac OS 10.6

  7. #7
    Utilisateur enregistré
    Date d'inscription
    January 2006
    Âge
    72
    Messages
    583
    Total Downloaded
    0
    Citation Envoyé par Daniel_L Voir le message
    Refait un essai hier soir. Le mode Nav du Cessna ne fonctionne pas correctement. Si je change le heading, en restant en mode Nav sur l'ILS, l'avion suit le heading...

    Daniel
    Tu as parfaitement raison Daniel, la version de base de Cessna n'est pas du tout au point. Je viens d'observer les même choses que toi. Il se trouve que j'avais testé le Cessna C172 avec la version G1000 (que je préfère) qui elle fonctionne parfaitement.C'est bon à savoir.
    iMac Retina 5K 27 pouces - Processeur 4.2 GHz Intel Core i7 - Mémoire 32 Go 2400 MHz DDR4 - Graphisme Radeon Pro 580 8Go - 2 ième écran Apple Thunderbolt Display 27 pouces - macOS High Sierra - X-Plane 11.21r2 - Saitek X52 - Palonniers CH Products.

  8. #8
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    65
    Messages
    1 016
    Total Downloaded
    0
    Pour faire suite à mon problème , j'ai cherché dans mes plugins le fautif.
    L'heureux élu est "Cef" !
    Ce plugin que je n'ai pas installé ( d'ailleurs je ne sais pas à quoi il sert ... ) génère les problèmes évoqués dans mon premier post
    Je pense qu'il a été installé avec un de mes avions achetés , mais je ne sais pas encore lequel

    Maintenant , ce que je ne comprends pas , c'est comment un programme comme CEF peut influencer les commandes sur le Cessna ou sur les avions Aérobask

    Si quelqu'un a un début de réponse ....

    Merci
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  9. #9
    Utilisateur enregistré Avatar de Philou67
    Date d'inscription
    August 2017
    Localisation
    Alsace
    Messages
    1 358
    Total Downloaded
    0
    CEF vient de l'Airbus A320 Ultimate de Flight Factor

    X-Plane 11 | Windows 10 Pro
    ASUS MAXIMUS IX Formula
    Intel I7 7700K | NZXT Kraken 62 | 32 Go DDR4 3000Mhz
    ASUS GeForce GTX 1080 TI Strix OC 11G
    Thrustmaster hotas T16000M FCS

    X-Plane Elements Manager pour gérer ses addons par liens symboliques - Voir le sujet




  10. #10
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    65
    Messages
    1 016
    Total Downloaded
    0
    Citation Envoyé par Philou67 Voir le message
    CEF vient de l'Airbus A320 Ultimate de Flight Factor
    Merci Philou

    Je vais refaire une install du 320 FF . Je pense que cela devrait résoudre le problème
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •