Promo_oct_18
Affichage des résultats 1 à 5 sur 5

Discussion: Impossible d'ouvrir x-plane 11

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    April 2017
    Localisation
    Baie de Somme
    Messages
    861
    Total Downloaded
    0

    Impossible d'ouvrir x-plane 11

    Bonsoir,
    Après avoir fait une mise à jour ordi hier soir, j'ai effectué un vol LFQQ à LFPO sans problème. Mais ce soir à plusieurs reprises j'ai voulu ouvrir X-plane et voici ce qu'il m'indique:
    "le chargement des données de navigation a échoué. Incompatibilité de cycle entre earth_fix.dat et earth_nav.dat. Ces fichiers doivent provenir du même cycle de données. X-plane 11 n'est pas compatible avec les fichiers navdata faits pour X-plane 10"
    Comment puis je faire? Merci
    bonne soirée
    ASUS FX753VD-GC096T - 1000Go SSD 128Go - Mémoire vive 8Go de RAM DDR4 extensible à 16 - Processeur Intel-Core I5 7300HQ(2,50GHz), Mode turbo (3,50GHz) -NIVIDIA GeForce GTX 1050 de 4 Go DDR5 en mémoire dédiée - Windows 10 64Bts

  2. #2
    Utilisateur enregistré Avatar de Bruno33
    Date d'inscription
    January 2017
    Localisation
    LFPG
    Messages
    200
    Total Downloaded
    0
    Bonsoir,

    ce sont je crois les données de navigations (navaids, fix). Peut-être qu'en les supprimant (en les sauvegardant ailleurs) et en refaisant une mise à jour de XP11 cela les rechargera correctement. En tout cas tu ne risques pas grand chose si tu en garde une copie. Ces fichiers se trouvent dans le répertoire resources>default data.
    Intel i-5-6500 3.20 GHz, 16 Go Ram, Geforce GTX 1050 Ti 4 Go, Windows 10

  3. #3
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    March 2016
    Âge
    65
    Messages
    1 016
    Total Downloaded
    0
    @Cesar
    J'ai le même problème à chaque mise à jour des airacs depuis trois mois
    Pour résoudre le pb j'installe une nouvelle fois les airacs après avoir eu ce message , sans rien changer à navigraph updater , et ensuite ca marche
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  4. #4
    Utilisateur enregistré
    Date d'inscription
    April 2017
    Localisation
    Baie de Somme
    Messages
    861
    Total Downloaded
    0
    Bonsoir bruno
    Je viens d'enlever le fichier "default data" et fait une mise à jour X plane qui me l'a réconstitué mais idem.
    Merci pour ton aide
    ASUS FX753VD-GC096T - 1000Go SSD 128Go - Mémoire vive 8Go de RAM DDR4 extensible à 16 - Processeur Intel-Core I5 7300HQ(2,50GHz), Mode turbo (3,50GHz) -NIVIDIA GeForce GTX 1050 de 4 Go DDR5 en mémoire dédiée - Windows 10 64Bts

  5. #5
    Utilisateur enregistré
    Date d'inscription
    April 2017
    Localisation
    Baie de Somme
    Messages
    861
    Total Downloaded
    0
    Bonsoir Djoser,
    J'ai suivi ton conseil et ça refonctionne. Je te remercie et te souhaite une bonne soirée ou une bonne nuit.
    ASUS FX753VD-GC096T - 1000Go SSD 128Go - Mémoire vive 8Go de RAM DDR4 extensible à 16 - Processeur Intel-Core I5 7300HQ(2,50GHz), Mode turbo (3,50GHz) -NIVIDIA GeForce GTX 1050 de 4 Go DDR5 en mémoire dédiée - Windows 10 64Bts

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •