Affichage des résultats 1 à 8 sur 8

Discussion: Souci SASL avec le TU154

      
   
  1. #1
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    mars 2016
    Âge
    65
    Messages
    1 153
    Total Downloaded
    0

    Souci SASL avec le TU154

    Bonjour

    Lors du chargement du Tupolev TU154 , X-Plane 11.26r2 plante
    Dans le log c'est lié à un problème SASL

    J'ai téléchargé la dernière version de SASL 3.4.2 que j'ai mise en lieu et place de la précédente
    Maintenant XP démarre correctement mais quand je suis dans l'avion je n'ai plus accès à la fenêtre pop'up pour le settings , APU , etc ....
    Les touches directionnelles de mon clavier n'ont plus aucunes actions

    Qui pourrait m'aider à trouver une solution ?
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  2. #2
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    mars 2016
    Âge
    65
    Messages
    1 153
    Total Downloaded
    0
    Après réinstallation , tout fonctionne à nouveau correctement.
    Que c'est il passé ? mystère
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  3. #3
    Utilisateur enregistré Avatar de yoyoz
    Date d'inscription
    octobre 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    1 096
    Total Downloaded
    0
    Citation Envoyé par Djoser Voir le message
    Après réinstallation , tout fonctionne à nouveau correctement.
    Que c'est il passé ? mystère
    Aucun mystère, il ne fallait pas remplacer le SASL fourni avec (une version 2.x) par une version 3.x, les 2 sont incompatibles. Et pour les avions protégés par une clef, ne pas remplacer SASL du tout, ça ne marchera plus non plus.
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

  4. #4
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    mars 2016
    Âge
    65
    Messages
    1 153
    Total Downloaded
    0
    Citation Envoyé par yoyoz Voir le message
    Aucun mystère, il ne fallait pas remplacer le SASL fourni avec (une version 2.x) par une version 3.x, les 2 sont incompatibles. Et pour les avions protégés par une clef, ne pas remplacer SASL du tout, ça ne marchera plus non plus.
    OK , Lionel. Je le saurais pour la prochaine fois

    Là , je n'ai fait que suivre les "conseils" d'Austin sur la la page développeur d'X-Plane: "en cas de plantage d'XP à cause d'erreur SASL , installé une version plus récente" !
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  5. #5
    Utilisateur enregistré Avatar de yoyoz
    Date d'inscription
    octobre 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    1 096
    Total Downloaded
    0
    Citation Envoyé par Djoser Voir le message
    Là , je n'ai fait que suivre les "conseils" d'Austin sur la la page développeur d'X-Plane: "en cas de plantage d'XP à cause d'erreur SASL , installé une version plus récente" !
    Je ne pense pas que tu avais de plantage de XP à cause du SASL du Tu154... Par ailleurs, si c'est sur la page développeur, ça s'adresse aux développeurs (qui doivent mettre à jour leur avion avec un SASL plus récent), pas aux utilisateurs. Ça peut marcher avec un avion non protégé en gardant la même version majeure (et encore il y a des cas où ça ne passe pas), mais jamais si c'est un avion avec un clef d'activation où c'est le développeur qui doit repasser son avion par une moulinette pour la mise à jour.
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

  6. #6
    Utilisateur enregistré
    Date d'inscription
    février 2011
    Localisation
    Antibes
    Messages
    719
    Total Downloaded
    0
    Bonjour Djoser,

    Au cas ou tu ais installé le KLN90B: Il faut installer la version de l'AIRAC livrée pas Félis, et surtout ne pas ma mettre à jour, sinon c'est CTD.
    Win 10 I7 990X GTX Titan black 6 Go RAM: 24 Go

  7. #7
    Utilisateur enregistré Avatar de Djoser
    Date d'inscription
    mars 2016
    Âge
    65
    Messages
    1 153
    Total Downloaded
    0
    Merci pour vos conseils
    Je pense que l'erreur SASL que j'avais était du au fait que je n'avais pas réinstallé la version original du KLN90
    C'est le message de Birdy.dma qui m'a mis la puce à l'oreille
    Fais de ta vie un rêve, et d'un rêve, une réalité. ( A de Saint Exupéry )

    Boitier : Advance Monster CM : Gigabyte Z170XP-SLI Proc : I7 3,4 Ghz sous Windows 10 Ram : G.Skill 32 Go DDR4 2666 CG : GTX 1080 Alim : ATX 1000 w 1 SSD Samsung 500 Go + HDD 2 To interne + 1 SSD Samsung T1 500 Go + 1 SSD Samsung T3 1To + 1 HDD 2To + 1 HDD 4To
    Ecran ASUS PA328Q 3840x2160 60 hz / Ecran Asus ROG 27" 2510 x1960 144 hz Hotas Warthog / palonnier TFRP / souris R.A.T. 7 X-Plane 11

  8. #8
    Utilisateur enregistré Avatar de yoyoz
    Date d'inscription
    octobre 2014
    Localisation
    EBSP
    Âge
    50
    Messages
    1 096
    Total Downloaded
    0
    Citation Envoyé par Djoser Voir le message
    Merci pour vos conseils
    Je pense que l'erreur SASL que j'avais était du au fait que je n'avais pas réinstallé la version original du KLN90
    C'est le message de Birdy.dma qui m'a mis la puce à l'oreille
    Sauf erreur de ma part le KLN90 ne doit pas utiliser de fonctions dont la compatibilité a changé au cours de l'évolution de la v2. La v2.6.1 devrait donc fonctionner, et je recommanderais de toutes façons d'être au moins en 2.5.x car de graves bugs de gestion mémoire ont été corrigés. Bien sûr cela ne s'applique pas au avions protégés.
    Ubuntu 18.04 LTS 'Bionic Beaver'
    i7-6700K @ 4.4GHz - 64GB DDR4 - Palit GTX1080 Gamerock 8GB
    Philips BDM4065 40" 4K + Asus VW266H 26"

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •