Affichage des résultats 1 à 4 sur 4

Discussion: Questions Bell 407

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    novembre 2011
    Localisation
    Brest
    Âge
    81
    Messages
    124
    Total Downloaded
    0

    Questions Bell 407

    Un peu hors sujet mais comme il existe des possesseurs de Bell 407, je pose mes questions.

    Heureux possesseur d'un Bell 407, la version 1.01 ne m'a pas posé de problème jusqu'à 3 semaines où je n'avais plus de son moteur. Windows m'ayant proposé de réinstaller le driver audio le son est revenu.
    Puis il est reparti et malgré la même manip que précédemment nada.

    J'en ai profité pour télécharger la version 1.02 mais je n'ai pas non plus de son !!

    1_ Dans les réglages sur l'aéronef existe la touche "volume" et d'après la notice je devrais avoir un camembert pour le réglage son mais rien n'apparaît, avez-vous ce réglage ?

    2_ Extrait du log.txt de X-Plane11

    0:01:59.904 E/SYS: | Erreur lors du chargement de l'avion.
    0:01:59.904 E/SYS: | Aircraft/Extra Aircraft/Bell_407_XP11/
    0:01:59.904 E/SYS: | Il est probable que l'appareil présente des défaults.
    0:01:59.904 E/SYS: | Voyez le fichier log.txt pour une information détaillée.
    0:01:59.904 E/SYS: | (vr_manips.cpp:169)

    J'avoue ne savoir pas trop où chercher, est-ce ce log.txt là ? quand à la dernière ligne ???

    3_ Les réglages que l'on fait doivent être enregistrés dans c/..., savez vous où et sous quel nom ?
    Cordialement,
    Henri.

    CPU: I7 3930k O.C. à 4.7GHz, sur CM Asus X99-PRO, Ram: 16 Gb, 2 ssd 256 Gb samsung 950 Pro.
    XP-11 sur ssd samsung 850 pro de 1 To, W 10-64 Home.
    GPU: Nvidia GTX 980 TI, 3 écrans Asus 278Q mode portrait pour 4520 x 2560.

  2. #2
    Moderateur Avatar de Daniel_L
    Date d'inscription
    novembre 2003
    Localisation
    Plaisir (78)
    Âge
    57
    Messages
    15 565
    Billets dans le blog
    1
    Total Downloaded
    0
    Citation Envoyé par Harry29 Voir le message
    Un peu hors sujet mais comme il existe des possesseurs de Bell 407, je pose mes questions.
    ...
    C'est effectivement hors sujet.

    Un question sur un aéronef (avion, hélico ou autre) ?
    --> rubrique Les Avions

    Message déplacé vers un nouveau sujet dans la bonne rubrique.

    Merci à tous de respecter les rubriques du forum.

    Daniel
    Intel I5 6500 3,2 Ghz, RAM 16 Go, GeForce GTX 960 2 Go, Linux Ubuntu 16.04
    Portable Asus Intel i5 2,8 Ghz, RAM 8 Go, GeForce 840M, Windows 8.1 64bits
    AMD II X2 245 2,9 Ghz, RAM 8 Go, GeForce GTX 650 1 Go, Linux Ubuntu 14.04
    AMD 64x2 5200 2,6 Ghz, RAM 4 Go, GeForce 9600 GT 512 Mo, Linux Ubuntu 10.04
    MacBook Pro 15" 2,4 Ghz, RAM 4 Go, GeForce GT 330 M 256 Mo, Mac OS 10.6

  3. #3
    Utilisateur enregistré Avatar de Simicro
    Date d'inscription
    décembre 2018
    Âge
    48
    Messages
    193
    Total Downloaded
    0
    Citation Envoyé par Harry29 Voir le message
    1_ Dans les réglages sur l'aéronef existe la touche "volume" et d'après la notice je devrais avoir un camembert pour le réglage son mais rien n'apparaît, avez-vous ce réglage ?
    Il faut cliquer sur le coin supérieur droit du tableau de bord, grosso modo là où est le point blanc sur mon screen :





    Tu peux passer aussi par le menu Plugins > DreamEngine et normalement tu arrives aussi sur les courseurs de réglage du son spécifiques à l'addon.
    Dernière modification par Simicro ; 08/01/2019 à 22h16.
    XP 11.30 - i5 4670K @4.3 Ghz - 16 Go DDR3 - GTX 1080 8 Go - 2K @165 Hz G-Sync - Win 7 x64

  4. #4
    Utilisateur enregistré
    Date d'inscription
    novembre 2011
    Localisation
    Brest
    Âge
    81
    Messages
    124
    Total Downloaded
    0
    Après avoir passé du temps pour essayer de comprendre, j'ai re-téléchargé le Bell 407 et ré-installé, c'est ce que j'aurais du commencer par faire, tout semble être rentré dans l'ordre.
    Merci de vos réponses.

    Cliquez sur l'image pour la voir en taille réelle

Nom : exercice.jpg
Affichages : 10
Taille : 196,2 Ko
ID : 20300

    C'est beaucoup plus large et haut vue de l'extérieur, ça explique que ça passe.
    Cordialement,
    Henri.

    CPU: I7 3930k O.C. à 4.7GHz, sur CM Asus X99-PRO, Ram: 16 Gb, 2 ssd 256 Gb samsung 950 Pro.
    XP-11 sur ssd samsung 850 pro de 1 To, W 10-64 Home.
    GPU: Nvidia GTX 980 TI, 3 écrans Asus 278Q mode portrait pour 4520 x 2560.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •