Affichage des résultats 1 à 6 sur 6

Discussion: openscenery X V2

      
   
  1. #1
    Utilisateur enregistré Avatar de langson
    Date d'inscription
    mars 2019
    Âge
    52
    Messages
    20
    Total Downloaded
    0

    openscenery X V2

    Bonjour à tous, j'utilise un os mac un peu ancien (10.7 Lion) et je ne parviens pas à trouver la version d'Openscenery compatible avec mon Os.
    A priori ce serait la V2.0.2, on ne la trouve nulle part sur le site opensceneryx.com. ni ailleurs.
    Quelqu'un a t'il une idée ?
    Merci.
    Eric
    Imac 27 Intel Core I5 mi 2011, 32 Go de ram, OS X Lion. X plane 10.51. Manette Logitech extreme 3D pro.

  2. #2
    Utilisateur enregistré Avatar de langson
    Date d'inscription
    mars 2019
    Âge
    52
    Messages
    20
    Total Downloaded
    0
    Bonjour, j'ai encore passé du temps à trouver des installer pour les précédentes versions d'Openscenery mais rien !!!
    Personne ne sait où les trouver ???
    Eric
    Imac 27 Intel Core I5 mi 2011, 32 Go de ram, OS X Lion. X plane 10.51. Manette Logitech extreme 3D pro.

  3. #3
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 059
    Total Downloaded
    0
    Citation Envoyé par langson Voir le message
    Bonjour, j'ai encore passé du temps à trouver des installer pour les précédentes versions d'Openscenery mais rien !!!
    Salut Eric .

    Attention à ne pas confondre l'installateur d' Open Scenery (c'est ce que tu cherches !) et la librairie "OpenScenery" qui elle ne dépend absolument pas d'un OS quelconque, mais uniquement de la version d'X-plane que tu utilises .

    Actuellement la version de la librairie OPenScenery en est à la version 4.

    A l'époque, il était possible de télécharger la librairie complète, sans passer par l'installateur . Je pense que le concepteur d'Open Scenery avait trop de trafic sur son serveur, car on ne trouve plus que l'installateur. L'installateur diminue le trafic car il compare la librairie installé chez l'utilisateur et ne télécharge que les données manquantes,

    Autre chose : je constate que tu es sous XP 10.51 : je ne sais dès lors s'il est indispensable de bénéficier de la dernière version de la librairie OpenScenery pour cette version d'X-Plane?
    Tu as eu un message particulier lors de l'installation d'une scène ?

    Tu as (ou vas recevoir ) un MP !
    Dernière modification par Glah_Salamanthe ; 20/04/2019 à 12h32.
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.10 et 11.25

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  4. #4
    Utilisateur enregistré Avatar de langson
    Date d'inscription
    mars 2019
    Âge
    52
    Messages
    20
    Total Downloaded
    0
    Bonjour Glah, l'idée est que je voudrais installer Prefab airports. Cet addon demande Openscenery X version 2.1.1 minimum, or, la seule version dispo sur le site d'Openscenery n'est pas compatible avec mon OS. Du coup, je ne peux pas installer correctement Prefab Airports.
    Je cite:
    "Step 2
    Make sure you have the OpensceneryX installed (at least 2.1.1). If not, please update or download it here: http://www.opensceneryx.com/
    Do the same for: 3D people library (version 3.8 or higher) and the Autogate plugin (optional)."
    Merci !!!
    Imac 27 Intel Core I5 mi 2011, 32 Go de ram, OS X Lion. X plane 10.51. Manette Logitech extreme 3D pro.

  5. #5
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 059
    Total Downloaded
    0
    Citation Envoyé par langson Voir le message
    Bonjour Glah, l'idée est que je voudrais installer Prefab airports. Cet addon demande Openscenery X version 2.1.1 minimum, or, la seule version dispo sur le site d'Openscenery n'est pas compatible avec mon OS. Du coup, je ne peux pas installer correctement Prefab Airports.
    Encore une fois, attention ne pas confondre :
    "or, la seule version dispo sur le site d'Openscenery n'est pas compatible avec mon OS" Ce dont tu parles est l'installeur de la librairie OpensScenery. L'installeur est une application et la version actuelle n'est peut-être pas compatible avec ton OS !

    Cliquez sur l'image pour la voir en taille réelle

Nom : Open Scenery.jpg
Affichages : 55
Taille : 28,6 Ko
ID : 21057


    Par contre la librairie obtenue est compatible avec tout OS !! Une librairie n'est qu'une base de données !! elle ne dépend absolument pas de ton OS, mais uniquement de ta version d'X-Plane !

    A l'époque tu avais deux solutions :
    • utiliser l'installeur : Cette application va se charger d'installer la librairie Open Scenery (sans recopier ce qui est déjà là !)
    • télécharger la librairie complète , sans passer par l'installeur. Dans ce cas là , tu vas télécharger TOUTE la librairie, même les composants que tu as déjà !


    Sur le site actuel , tu n'as plus que l'installeur ! qui n'est hélas pas compatible avec ton OS (lion) , mais si tu pouvais le lancer, la librairie que tu pourrais obtenir fonctionnerai parfaitement ! (sauf peut-être un soucis avec ta version d'X-Plane, mais aucunement par rapport à ton OS)

    Ce que je t'ai fourni en MP , c'est la librairie complète !! Donc pas besoin de passer par l'installeur pour l'obtenir
    Dernière modification par Glah_Salamanthe ; 20/04/2019 à 22h38.
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.10 et 11.25

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  6. #6
    Utilisateur enregistré Avatar de langson
    Date d'inscription
    mars 2019
    Âge
    52
    Messages
    20
    Total Downloaded
    0
    Merci, tu as bien fait de clarifier les choses, j'avais pas bien capté la subtilité !!
    Je te remercie pour la librairie et je voudrais dire au passage que je trouve ce forum vraiment vraiment bien.
    Bon dimanche et bons vols.
    Eric
    Imac 27 Intel Core I5 mi 2011, 32 Go de ram, OS X Lion. X plane 10.51. Manette Logitech extreme 3D pro.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •