Page 2 sur 2 PremièrePremière 12
Affichage des résultats 11 à 19 sur 19

Discussion: 2è installation de Xplane

      
   
  1. #11
    Utilisateur enregistré Avatar de Sarkis
    Date d'inscription
    décembre 2007
    Messages
    2 006
    Total Downloaded
    0
    Bonjour Maverick51
    Je ne ressent pas de ralentissement avec mon DD externe à plateaux (7200 t/s) branché sur le Thunderbolt du mac : FireWire 800 -> Thunderbolt (cable adaptateur).
    (sauf comme androl2015, lors du démarrage d'Xplane)

    Heu... On ne voit plus ton materiel en signature...
    Sarkis
    Apple Imac 27 pouces fin 2013 - 3,4 GHz Intel Core i5 - 32 Go 1600 MHz DDR3 -NVIDIA GeForce GTX 780M 4 Go- 1To -
    X-Plane 11 -

  2. #12
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 224
    Total Downloaded
    0
    Citation Envoyé par Maverick51 Voir le message
    Bonsoir,
    Quelqu'un pour m'aider sur cette question svp ?
    Oupps !
    Désolé de n'avoir pas pris le temps de répondre …
    Suis pourtant dans ton cas (Mac + installation externe) sauf que moi je ne suis pas sur un SSD , mais sur un HD 7200 tours en thunderbolt sur mon Mac …
    Sauf que … je participe à la … "Fête des vignerons", un énorme spectacle ayant lieu tous les 20 à 25 ans à Vevey !
    Donc plus trop sur X-Plane ces temps !
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.34 (… à partir de XP 6 !)

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  3. #13
    Utilisateur enregistré Avatar de Ingardy
    Date d'inscription
    mai 2017
    Localisation
    EBSG
    Âge
    71
    Messages
    335
    Total Downloaded
    0
    Citation Envoyé par Sarkis Voir le message
    Bonjour Maverick51
    Je ne ressent pas de ralentissement avec mon DD externe à plateaux (7200 t/s) branché sur le Thunderbolt du mac : FireWire 800 -> Thunderbolt (cable adaptateur).
    (sauf comme androl2015, lors du démarrage d'Xplane)
    Slt,

    J'ai fait un essai en mettant XP11 + scènes sur un SSD M2 puis sur un SSHD et enfin sur un HD, toute la différence est à compter lors du démarrage et lorsqu'on change de scène.

    Les différences sont conséquentes, reste à prendre en compte le taux de patience personnel

    Bons vols
    CPU i7 7700 - GPU RTX 2070 - Ram 32 Go Win 10
    Joystick X56 Rhino HOTAS - MFG Crosswind Rudder

  4. #14
    Utilisateur enregistré
    Date d'inscription
    mai 2017
    Localisation
    Près d'Epernay
    Âge
    45
    Messages
    701
    Total Downloaded
    0
    @Sarkis : pour ma signature, c'est quand j'envoie des messages via mon téléphone. Mais c'est rectifié.
    @Glah_Salamanthe : c'est pas grave, on a tous notre vie et plus ou moins de temps libre pour répondre sur le forum.

    Un petit retour constaté hier. J'avance sur l'installation propre de mon SSD, j'en ai profité pour refaire toute la France avec Ortho4xp en zoom 16 (merci Oscar).
    Pour le moment j'ai juste rajouté en plus des orthophotos, tous les aéroports français que je possède, freeware et payware (presque 100Go tout de même), ainsi que le nouvel autogen XEurope 2.1, quelques plug-ins franchement, ça charge aussi vite que l'autre X-Plane que j'ai en SSD interne, voir plus vite puisque sur ce dernier, les orthophotos et aéroports sont en lien symbolique sur HDD 7 200 tours.
    Reste à vérifier, car c'est quand même pour ça que j'avais acheté ce SSD 2To, quand je vole en liner à plus de 30000 pieds que je n'ai pas de ralentissements au chargement des tuiles vers lesquelles je vole (tout en veillant aussi à modifier mon setting pour qu'il ne charge que 6 tuiles au lieu de 12). Je vous ferai un retour bientôt.
    Par contre, ce qui me surprend, c'est que sur le même aéroport, en orthophotos, mêmes réglages graphiques, la seule différence étant quelques plug-ins en plus sur mon X-Plane SSD interne+HDD, je suis à environ 40fps, là, avec X-Plane tout en SSD externe, je suis à 80fps.
    Si ça se confirme, je vais pouvoir monter les réglages au maxi, sachant qu'actuellement je suis 1 cran en-dessous.
    Dernière modification par Maverick51 ; 18/05/2019 à 12h46.
    PC monté par mes soins :

    - Carte Mère MSI X99A Gaming 9 ACK
    - CPU Intel i7 5820K OC à 4GHz
    - Carte Graphique Msi GTX 1080 8Go
    - 32 Go de RAM DDR4 à 2400MHz Corsair Vengeance LPX
    - SSD 256Go pour Windows 10 64bits
    - SSD 256Go pour XPlane 11 (besoin test, bêta,...)
    - HDD 2To pour les scènes XPlane
    - SSD 2To en préparation avec X-Plane complet zone Europe.

    Version : 11.34R1

  5. #15
    Utilisateur enregistré
    Date d'inscription
    mai 2017
    Localisation
    Près d'Epernay
    Âge
    45
    Messages
    701
    Total Downloaded
    0
    Pourtant ôtez moi un doute : le support d'enregistrement ne devrait pas influencer les fps non ?

  6. #16
    Utilisateur enregistré Avatar de Sarkis
    Date d'inscription
    décembre 2007
    Messages
    2 006
    Total Downloaded
    0
    En principe aucun rapport, sauf les échanges avec la ram qui peuvent être améliorés il me semble.
    Ont-ils un impact ?
    Mais je ne suis pas un spécialiste en la matière.
    Sarkis
    Apple Imac 27 pouces fin 2013 - 3,4 GHz Intel Core i5 - 32 Go 1600 MHz DDR3 -NVIDIA GeForce GTX 780M 4 Go- 1To -
    X-Plane 11 -

  7. #17
    Utilisateur enregistré
    Date d'inscription
    mai 2017
    Localisation
    Près d'Epernay
    Âge
    45
    Messages
    701
    Total Downloaded
    0
    J'ai fais des tests avec des logiciels de mesure : en interne, ça tourne en lecture et écriture autour des 500Mo/s ; en externe, c'est autour des 50Mo/s. Donc, je pense qu'au chargement du jeu, puis des tuiles, j'ai tout intérêt à l'installer en interne.
    PC monté par mes soins :

    - Carte Mère MSI X99A Gaming 9 ACK
    - CPU Intel i7 5820K OC à 4GHz
    - Carte Graphique Msi GTX 1080 8Go
    - 32 Go de RAM DDR4 à 2400MHz Corsair Vengeance LPX
    - SSD 256Go pour Windows 10 64bits
    - SSD 256Go pour XPlane 11 (besoin test, bêta,...)
    - HDD 2To pour les scènes XPlane
    - SSD 2To en préparation avec X-Plane complet zone Europe.

    Version : 11.34R1

  8. #18
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 224
    Total Downloaded
    0
    Citation Envoyé par Maverick51 Voir le message
    Autre question : si je laisse mon SSD dans un boitier externe, est-ce que je perds en vitesse/débit par rapport à une installation en interne ?
    Parce que sinon je le laisse en externe pour pouvoir l'emmener quand je pars.
    Une information qui nous manque pour te donner des précisions …
    Ton SSD en externe, très bien… mais quelle est la connectique qui le relie à ta bécane ?
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.34 (… à partir de XP 6 !)

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  9. #19
    Utilisateur enregistré
    Date d'inscription
    mai 2017
    Localisation
    Près d'Epernay
    Âge
    45
    Messages
    701
    Total Downloaded
    0
    Citation Envoyé par Glah_Salamanthe Voir le message
    Une information qui nous manque pour te donner des précisions …
    Ton SSD en externe, très bien… mais quelle est la connectique qui le relie à ta bécane ?
    C'est un boitier AKASA
    http://www.akasa.com.tw/update.php?t...l=AK-HC-05U3BK

    Je vais faire le test en branchant directement sur les ports de la carte mère à l'arrière
    PC monté par mes soins :

    - Carte Mère MSI X99A Gaming 9 ACK
    - CPU Intel i7 5820K OC à 4GHz
    - Carte Graphique Msi GTX 1080 8Go
    - 32 Go de RAM DDR4 à 2400MHz Corsair Vengeance LPX
    - SSD 256Go pour Windows 10 64bits
    - SSD 256Go pour XPlane 11 (besoin test, bêta,...)
    - HDD 2To pour les scènes XPlane
    - SSD 2To en préparation avec X-Plane complet zone Europe.

    Version : 11.34R1

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •