Affichage des résultats 1 à 2 sur 2

Discussion: PassengersFX

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    avril 2017
    Localisation
    Baie de Somme
    Âge
    65
    Messages
    1 128
    Total Downloaded
    0

    PassengersFX

    Bonsoir,
    je viens d'installer FlyWhitLua "FlyWithLua NG (Next Generation) Edition for X-Plane 11 (Win, Lin, Mac) 2.7.18" puis PassengersFX et le problème est le suivant:
    Après avoir ouvert X-Plane il apparait bien ma fenêtre de dialogues de PassengersFX mais le souci est lorsque je ne désire pas m'en servir et que je la ferme en cliquant sur le petit rond orange en haut à gauche de cette fenêtre, il apparait sur mon écran en haut à droite et indiqué en rouge ce message: LUA STOPPED.
    Comment procéder pour ne plus qu'il apparaisse? Si je rouvre à nouveau PassengersFX le texte disparait et ainsi de suite
    Merci
    ASUS FX753VD-GC096T - 1000Go SSD 128Go - Mémoire vive 8Go de RAM DDR4 extensible à 16 - Processeur Intel-Core I5 7300HQ(2,50GHz), Mode turbo (3,50GHz) -NIVIDIA GeForce GTX 1050 de 4 Go DDR5 en mémoire dédiée - Windows 10 64Bts - X-Plane 11.32r2

  2. #2
    Utilisateur enregistré Avatar de Crystal Noir
    Date d'inscription
    septembre 2015
    Âge
    41
    Messages
    66
    Total Downloaded
    0
    Bonsoir,

    PassagersFX est déjà livré avec FlyWithLua directement incorporé. Je pense qu'il y a un conflit. Si j'étais toi, je sauvegarderai les scripts utilisés (en dehors de PassengersFX) si tu as d'autres scripts qui fonctionnent normalement avec FlyWithLua. Puis j'effacerai le répertoire FlyWithLua et réinstallerai ensuite PassengersFX. Cela devrait fonctionner. Ensuite ajoutes tes scripts persos (ou autres addons) dans le répertoire script et voit ce que cela donne.

    Si il met LUA STOPPED, c'est qu'à un moment ou à un autre il y a un "plantage" d'un script. Cela vient donc soit dans la version FlyWithLua qui n'est pas compatible avec l'un des scripts, soit l'inverse c'est un script qui en mange un autre et provoque une erreur. J'ai eu le cas avec deux scripts que je n'arrivent pas à faire cohabiter par ex ^^

    Je repartirai avec une install propre de PassengersFX dans un premier temps (c'est à dire on vire FlyWithLua (en prenant soin de sauvegarder les scripts autres que PassengersFX quelque part), et je regarderai déjà si cela fonctionne. Et ensuite si c'est le cas ajouter les scripts sauvegardés (et que les scripts).
    Yoke Logitech/Saitek Pro Flight - Logitech/Saitek Multipanel - T.Flight Hotas 4 - X-Pane 11
    I7 - 8700 Gen8 Core 6 Hyperthreading - 16 GO RAM - Geforce RTX 2060 - 3 HDD Sata 1TO - 1 HDD Sata 2 TO


    Add-ons utilisés :
    • XEurope 2 - Forest Europe - Tuiles photos Ortho4XP

    Plugins utilisés :
    • SPAD.neXt - Better Pushback - Airport Navigator - GoodWay - HeadShake - MaxxFX - Xgs - X-RAAS2

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •