Page 2 sur 2 PremièrePremière 12
Affichage des résultats 11 à 14 sur 14

Discussion: Gwada au LIDAR

      
   
  1. #11
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 929
    Total Downloaded
    0
    J'ai bien cru comprendre!
    Un gars sur le .org explique qu'il faut installer Gdal via Pip. J'essaie, mais l'installation ne se fait pas.
    Je vais trouver la solution sans polluer ce post, surement encore un problème avec OSX.
    JE reviens par ici dès que j'ai réussi à utiliser les .tif
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

  2. #12
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 929
    Total Downloaded
    0
    Bon je ne sais trop par quel miracle, j'ai fini par réussir à lire les .tif avec ortho4xp.
    N'ayant pas réussi à installer Gdal avec la commande Pip (pip install GDAL), j'ai fini par supprimer les dépendance de python dans la bibliothèque de OSX, et j'ai relancer le programme d'install de ortho4xp, relancé un coup la commande pip (qui avait encore des erreur) et visiblement ça semble marcher. Les voies de l'informatique sont impénétrable!

    Maintenant j'ai 20 millions de question (autant que de triangle avec ces fameux .tif) que je m'en vais poser sur un post adéquat.
    Merci à tous pour vos réponse, je pense maintenant avoir compris comment on utlise ces fameux .asc du Shom!
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

  3. #13
    Utilisateur enregistré
    Date d'inscription
    mai 2009
    Localisation
    Rouen
    Âge
    77
    Messages
    401
    Total Downloaded
    0
    Citation Envoyé par jojo64 Voir le message
    Bon je ne sais trop par quel miracle, j'ai fini par réussir à lire les .tif avec ortho4xp.
    N'ayant pas réussi à installer Gdal avec la commande Pip (pip install GDAL), j'ai fini par supprimer les dépendance de python dans la bibliothèque de OSX, et j'ai relancer le programme d'install de ortho4xp, relancé un coup la commande pip (qui avait encore des erreur) et visiblement ça semble marcher. Les voies de l'informatique sont impénétrable!

    Maintenant j'ai 20 millions de question (autant que de triangle avec ces fameux .tif) que je m'en vais poser sur un post adéquat.
    Merci à tous pour vos réponse, je pense maintenant avoir compris comment on utlise ces fameux .asc du Shom!
    Salut jojo64,
    je viens de voir ton post (tardivement certes)
    as-tu résolu ton problème,
    Si non, tu peux en utilisant brew:

    brew tap osgeo/osgeo4mac
    brew install gdal2

    et aprés

    pip3 install gdal
    Dernière modification par jasum ; 18/01/2020 à 11h07.
    Gentoo Linux x86_64 & Hackintosh Catalina (iGPU intelHD630)
    IntelCore i7 CPU 7700 @ 3.60GHz mém32Go
    Ge Force RTX2070 mem 8GB

  4. #14
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 929
    Total Downloaded
    0
    Salut!
    Oui j'ai trouvé la solution! En fait sur les dernière monture de OSX Mojave, l'utilitaire Gdal (et d'autre utilitaire d’ailleurs) ne s'installe plus au même endroits qu'avant. Une suppression des dépendances et une ré-installation m'a suffit à régler le problème.
    Idem pour l'outil mosaïc que je n'arrivais plus à utiliser, maintenant les dépendances netpbm se trouve ici: /usr/local/Cellar/netpbm/10.73.27/bin/ et ça re-marche à nouveau!

    Merci pour ton coup de main en tout cas!
    Je viens de télécharger les LIDAR de l’Hérault et j'utilise toujours les infos de ton post pour faire les conversions! Merci encore!
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •