Affichage des résultats 1 à 5 sur 5

Discussion: Installation X-Ivap

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    novembre 2016
    Âge
    73
    Messages
    4
    Total Downloaded
    0

    Installation X-Ivap

    bonsoir, je viens d'installer le plugin x-ivap pour voler en réseau sur Ivao. Lorsque je lance X-Plane il m'affiche bien charger le plugin X-ivap. Mais lorsque je démarre un vol, le module X-ivap ne s'affiche pas comme il le devrait et il est impossible de le démarrer (en utilisant la touche Tab). De plus, Il ne figure même plus dans la liste des plugins!!
    Quelqu'un a-t-il une solution à me souffler?

  2. #2
    Utilisateur enregistré
    Date d'inscription
    février 2011
    Localisation
    Antibes
    Messages
    756
    Total Downloaded
    0
    Réponse pour les pilotes sous Windows.

    Ces Visual C++ sont ils installés sur ton système?

    Visual c++ redistribuables 2005 x86
    Visual c++ redistribuables 2008 x86
    Visual c++ redistribuables 2010 x86 x64
    Visual c++ redistribuables 2010 x64_SP1
    Visual c++ redistribuables 2012 update 4 x64
    Win 10 I7 990X GTX Titan black 6 Go RAM: 24 Go

  3. #3
    Utilisateur enregistré
    Date d'inscription
    novembre 2016
    Âge
    73
    Messages
    4
    Total Downloaded
    0
    Je ne le sais pas et, étant en déplacement pour quelques jours, ne peut le vérifier avant mercredi ou jeudi.
    Mon ordinateur n’a pas un an et tourne sous Windows 10.

  4. #4
    Utilisateur enregistré
    Date d'inscription
    février 2011
    Localisation
    Antibes
    Messages
    756
    Total Downloaded
    0
    Citation Envoyé par jblc Voir le message
    Je ne le sais pas et, étant en déplacement pour quelques jours, ne peut le vérifier avant mercredi ou jeudi.
    Mon ordinateur n’a pas un an et tourne sous Windows 10.
    Ces redistribuables ne sont pas installés par défaut.

    https://support.microsoft.com/en-us/...al-c-downloads
    Win 10 I7 990X GTX Titan black 6 Go RAM: 24 Go

  5. #5
    Utilisateur enregistré
    Date d'inscription
    novembre 2016
    Âge
    73
    Messages
    4
    Total Downloaded
    0
    C'était effectivement un problème de Redistribuables C++. Il me manquait 2008, 2010, 2012! Je les ai installé et X-Ivap s'est lancé normalement au démarrage.
    Merci beaucoup.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •