Page 7 sur 10 PremièrePremière ... 56789 ... DernièreDernière
Affichage des résultats 61 à 70 sur 99

Discussion: Simheaven X-Europe 3.0

      
   
  1. #61
    Utilisateur enregistré Avatar de androl2015
    Date d'inscription
    janvier 2015
    Localisation
    LFML Marseille
    Âge
    61
    Messages
    2 099
    Total Downloaded
    0
    Citation Envoyé par jojo64 Voir le message
    Je ne sais pas si ça n'est que chez moi, mais il ne vous semble pas qu'il y ai un problème avec les arbres?
    Avec cette nouvelle version, maintenant j'ai des forets partout... que ce soit dans les champs, sur les plages, dans les villes... Je me retrouve aussi avec des forêts de palmier en plein milieux des Pyrénées. Bizarre, ça ne me faisait pas ça avec l'ancienne version.
    Ca vous le fait vous aussi?





    J'ai aussi pas mal de bizarrerie avec les routes, mais ça encore c'est moins voyant.

    Salut, salut

    peux tu donner un endroit que je regarde de mon coté ? ou un p'tit plan de vol ...
    Dernière modification par androl2015 ; 16/10/2019 à 23h01.
    Avatar : Jean-Baptiste Monge
    2 PC en réseau X-plane 11.40 :
    w10 / i7 8700k / ram 32 / CG nvidia 1080 ti /
    SSD 1T / externe DD 10 T / écrans 1-24 "et 1-34 " en 21:9
    w10 / i5 7600k / ram 16 / CG nvidia 1070 / DD 500 Go /
    écrans 1-17'' et 1-24 ''
    joystick X 52 -Switch Panel- Multi Panel - Radio Panel Saitek /EFIS et MCP Goflight / FCU Skalarki


  2. #62
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 693
    Total Downloaded
    0
    Oui oui, c'est sur Perpignan.
    Les 2 dernières captures, c'est à droite et à gauche de la piste.
    Un peu plus loin, j'ai des arbres sur la plage.
    Les 2 autre captures, c'est juste un peu au nord.
    Mais j'ai la même chose un peu partout au pied des Pyrénées.
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

  3. #63
    Utilisateur enregistré Avatar de androl2015
    Date d'inscription
    janvier 2015
    Localisation
    LFML Marseille
    Âge
    61
    Messages
    2 099
    Total Downloaded
    0
    Citation Envoyé par jojo64 Voir le message
    Oui oui, c'est sur Perpignan.
    Les 2 dernières captures, c'est à droite et à gauche de la piste.
    Un peu plus loin, j'ai des arbres sur la plage.
    Les 2 autre captures, c'est juste un peu au nord.
    Mais j'ai la même chose un peu partout au pied des Pyrénées.

    voilà brut de décoffrage sur tuile ortho , je pense que c'est pareil ....


    https://www.flickr.com/gp/135911713@N07/7Yr0RG
    Avatar : Jean-Baptiste Monge
    2 PC en réseau X-plane 11.40 :
    w10 / i7 8700k / ram 32 / CG nvidia 1080 ti /
    SSD 1T / externe DD 10 T / écrans 1-24 "et 1-34 " en 21:9
    w10 / i5 7600k / ram 16 / CG nvidia 1070 / DD 500 Go /
    écrans 1-17'' et 1-24 ''
    joystick X 52 -Switch Panel- Multi Panel - Radio Panel Saitek /EFIS et MCP Goflight / FCU Skalarki


  4. #64
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 693
    Total Downloaded
    0
    Ouaip t'as la même chose que moi.
    J'ai remarqué aussi pas mal d'arbres qui coupent les routes, des palmiers dans les montagnes, et d'autre drôleries dans le genre qu'il me semble je n'avais pas avec l'ancienne version.
    Toujours dans la même région, je trouve les bâtiments beaucoup moins adaptés qu'avant et le rendu est vraiment pas terrible.
    Je vais continuer à tester ailleurs, mais si c'est pareil, je reviendrai volontiers à l'ancienne version.
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

  5. #65
    Utilisateur enregistré
    Date d'inscription
    décembre 2014
    Localisation
    Paris / Savoie
    Âge
    44
    Messages
    1 958
    Total Downloaded
    0
    Je n'ai pas encore téléchargé X-Europe mais clairement le problème sur les écrans si dessus vient du fait que (entre autres) les vignes et vergers aient été ajoutés comme des forêts, ce qui à mon avis n'est pas une bonne idée. Le script original que j'avais envoyé à Armin n'intégrait que les forêts (tags wood et forest), il y a ajouté les tags wetland, scrub, orchard, plant_nursery et vineyard. Comme il est à sources libres il n'est pas interdit de se les refaire soi-même...
    Linux Debian sid - Intel i7 4Ghz - 8Gb RAM - Nvidia GTX 970
    Ortho4XP v130 : Dépôt github (mises à jour au fil de l'eau), ou Version clés en main sous Windows.

  6. #66
    Utilisateur enregistré Avatar de Odevillée
    Date d'inscription
    mars 2014
    Localisation
    EBCI - EBCF
    Âge
    71
    Messages
    1 231
    Total Downloaded
    0
    Citation Envoyé par jojo64 Voir le message
    Ouaip t'as la même chose que moi.
    J'ai remarqué aussi pas mal d'arbres qui coupent les routes, des palmiers dans les montagnes, et d'autre drôleries dans le genre qu'il me semble je n'avais pas avec l'ancienne version.
    Toujours dans la même région, je trouve les bâtiments beaucoup moins adaptés qu'avant et le rendu est vraiment pas terrible.
    Je vais continuer à tester ailleurs, mais si c'est pareil, je reviendrai volontiers à l'ancienne version.
    Solution, ne pas installer Simheaven_XEurope-4-forets ?
    Ubuntu 18.04 LTS-64b / Xplane 10.51r2-11.32 / i7 4930K / 32Go Ram / Nvidia GTX Titan 6Go Pilote 418.43 / Medion MD20830 24" - Médion MD20433 24" / Thrustmaster Hotas Warthog / Palonnier MFG Crosswind / Ipad air / Virtualbox - W7-64

  7. #67
    Utilisateur enregistré
    Date d'inscription
    février 2016
    Localisation
    LFLP
    Âge
    76
    Messages
    518
    Total Downloaded
    0
    Bonjour,
    j'ai "solutionné" le problème en modifiant le "settings.txt" pour empêcher X-Plane d'afficher les arbres.
    mais encore un des nombreux mystères (qui ne volent pas ceux-là ) de X-Plane car les arbres de 4-forests sont quand même représentés dans les villes et bourgades ???
    les guru's d'XP pourront sûrement expliquer ça.

    Bons vols
    Miniatures attachées Miniatures attachées DA62 - 2019-10-17 09.48.03.jpg   DA62 - 2019-10-17 09.45.20.jpg  
    Asus Z390-E , I7-9700K 32Gb - SSD 950Pro 256 Gb - SSHD 1Tb - 2 X HDD 3Tb -Asus Strix 1070 (Driver 390.129)- ThrustMaster T-Flight Hotas
    Ubuntu 18.04.2 LTS 64bits
    X-Plane 11.36r2. 11.40r2 Avions : A350XWB FF, Cessna172 airfoillabs, B737-800X,A319 TolissV1p3p3, DA62, B17G, P-51
    Dropbox : https://www.dropbox.com/sh/b4c7uyl69...qOMn2Rtaa?dl=0

  8. #68
    Utilisateur enregistré Avatar de Odevillée
    Date d'inscription
    mars 2014
    Localisation
    EBCI - EBCF
    Âge
    71
    Messages
    1 231
    Total Downloaded
    0
    Citation Envoyé par papet30 Voir le message
    Bonjour,
    j'ai "solutionné" le problème en modifiant le "settings.txt" pour empêcher X-Plane d'afficher les arbres.
    mais encore un des nombreux mystères (qui ne volent pas ceux-là ) de X-Plane car les arbres de 4-forests sont quand même représentés dans les villes et bourgades ???
    les guru's d'XP pourront sûrement expliquer ça.

    Bons vols
    Tout comme toi, j'ai modifié le "settings.txt" et n'ai pas installé simheaven-4forets.
    Aucun arbre.
    Ubuntu 18.04 LTS-64b / Xplane 10.51r2-11.32 / i7 4930K / 32Go Ram / Nvidia GTX Titan 6Go Pilote 418.43 / Medion MD20830 24" - Médion MD20433 24" / Thrustmaster Hotas Warthog / Palonnier MFG Crosswind / Ipad air / Virtualbox - W7-64

  9. #69
    Utilisateur enregistré
    Date d'inscription
    mai 2017
    Localisation
    Près d'Epernay
    Âge
    46
    Messages
    740
    Total Downloaded
    0
    Pouvez-vous m'expliquer les modifications à apporter au fichier settings svp ?
    PC monté par mes soins :

    - Carte Mère MSI X99A Gaming 9 ACK
    - CPU Intel i7 5820K OC à 4GHz
    - Carte Graphique Msi GTX 1080 8Go
    - 32 Go de RAM DDR4 à 2400MHz Corsair Vengeance LPX
    - SSD 256Go pour Windows 10 64bits
    - SSD 256Go pour XPlane 11 (besoin test, bêta,...)
    - HDD 2To pour les scènes XPlane
    - SSD 2To en préparation avec X-Plane complet zone Europe.

    Version : 11.34R1

  10. #70
    Utilisateur enregistré Avatar de Odevillée
    Date d'inscription
    mars 2014
    Localisation
    EBCI - EBCF
    Âge
    71
    Messages
    1 231
    Total Downloaded
    0
    Citation Envoyé par Maverick51 Voir le message
    Pouvez-vous m'expliquer les modifications à apporter au fichier settings svp ?
    tu mets des "zéro" partout.

    # Set Forest density
    # These 3 settings control the fill levels of the main forests. These settings control the presence of annotated trees - use 0.0 or 0.0 These bring in the back-fill trees in autogen - again use 0.0 or 1.0.
    SETTING_1 renopt_draw_3d_04 0 reno/draw_for_05 0 forest/inn_ring_density 0.0 forest/mid_ring_density 0.0 forest/out_ring_density 0.0 ag/ann_shrub_density 0.0 ag/ann_tree_density1 0.0 ag/ann_tree_density2 0.0 ag/fill_shrub_density 0.0 ag/fill_tree_density1 0.0 ag/fill_tree_density2 0.0
    SETTING_1 renopt_draw_3d_04 1 reno/draw_for_05 0 forest/inn_ring_density 0.0 forest/mid_ring_density 0.0 forest/out_ring_density 0.0 ag/ann_shrub_density 0.0 ag/ann_tree_density1 0.0 ag/ann_tree_density2 0.0 ag/fill_shrub_density 0.0 ag/fill_tree_density1 0.0 ag/fill_tree_density2 0.0
    SETTING_1 renopt_draw_3d_04 2 reno/draw_for_05 0 forest/inn_ring_density 0.0 forest/mid_ring_density 0.0 forest/out_ring_density 0.0 ag/ann_shrub_density 0.0 ag/ann_tree_density1 0.0 ag/ann_tree_density2 0.0 ag/fill_shrub_density 0.0 ag/fill_tree_density1 0.0 ag/fill_tree_density2 0.0
    SETTING_1 renopt_draw_3d_04 3 reno/draw_for_05 0 forest/inn_ring_density 0.0 forest/mid_ring_density 0.0 forest/out_ring_density 0.0 ag/ann_shrub_density 0.0 ag/ann_tree_density1 0.0 ag/ann_tree_density2 0.0 ag/fill_shrub_density 0.0 ag/fill_tree_density1 0.0 ag/fill_tree_density2 0.0
    SETTING_1 renopt_draw_3d_04 4 reno/draw_for_05 0 forest/inn_ring_density 0.0 forest/mid_ring_density 0.0 forest/out_ring_density 0.0 ag/ann_shrub_density 0.0 ag/ann_tree_density1 0.0 ag/ann_tree_density2 0.0 ag/fill_shrub_density 0.0 ag/fill_tree_density1 0.0 ag/fill_tree_density2 0.0
    Ubuntu 18.04 LTS-64b / Xplane 10.51r2-11.32 / i7 4930K / 32Go Ram / Nvidia GTX Titan 6Go Pilote 418.43 / Medion MD20830 24" - Médion MD20433 24" / Thrustmaster Hotas Warthog / Palonnier MFG Crosswind / Ipad air / Virtualbox - W7-64

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •