Affichage des résultats 1 à 3 sur 3

Discussion: A propos des transparences...

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    septembre 2019
    Localisation
    LFKJ
    Messages
    56
    Total Downloaded
    0

    A propos des transparences...

    Salut !

    je rencontre pas mal de problèmes avec la gestion des transparences. Je ne parle pas ici de vitres de cockpit, mais de celles que j'essaie d'appliquer aux facades vitrées des terminaux, ou d'une vigie de tour de contrôle.
    Pas de problèmes pour créer la texture, et un grand merci car vous m'y avez bien aidé!

    Seulement les objets (murs, facades, planchers, objets situés derrière ces vitres ont un comportement bizarre. Parfois ils aparaissent normalement, parfois ils sont complètement effacés par la texture transparente. Un vrai casse tête, je n'arrive pas à comprendre pourquoi. Parfois je constate que poser les textures transparentes APRES les objets devant lesquelles elles sont situées améliore les choses, mais ca ne marche pas à 100%

    Auriez vous une petite idée?

    Bon weekend à tous!
    Windows 10
    CPU: I7 4790K
    GPU: GTX 1660 TI
    2 SDD Corsair 480Go, 1 HDD interne de 2To, 2 HDD externes de 1To chaque.
    Ecran PB de 24', joystick HOTAS Thurstmaster, Yoye Saitek avec throttlequiadrant personnalisé.

  2. #2
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 732
    Total Downloaded
    0
    Je pense que tu as trouvé tout seul la réponse. Les textures transparente doivent être affichées en dernier.
    Pour cela, tu les places dans l'obj en dernier. Et tu peux même placer l'obj en lui même dans un layergroup élevé pour qu'il s'affiche lui aussi en dernier, et laisse donc apparaitre d'autre obj en transparence.
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

  3. #3
    Utilisateur enregistré
    Date d'inscription
    septembre 2019
    Localisation
    LFKJ
    Messages
    56
    Total Downloaded
    0
    Jojo je vais finir par être obligé de développer une scène de ton choix pour te remercier!!!!!
    Windows 10
    CPU: I7 4790K
    GPU: GTX 1660 TI
    2 SDD Corsair 480Go, 1 HDD interne de 2To, 2 HDD externes de 1To chaque.
    Ecran PB de 24', joystick HOTAS Thurstmaster, Yoye Saitek avec throttlequiadrant personnalisé.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •