Affichage des résultats 1 à 2 sur 2

Discussion: probleme recent en multi-ecrans

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    juin 2019
    Localisation
    Loire Atlantique
    Âge
    62
    Messages
    1
    Total Downloaded
    0

    Exclamation probleme recent en multi-ecrans

    Bonjour a tous,
    J'utilise depuis plusieurs mois, X-plane 11 avec 3 écrans.
    J'ai une configuration Windows 10 64 bit ; processeur I7 RAM 32Go carte Vidéo GTX 1060 6Go, DD : (970EVO) 500Go + autres DD.
    Jusqu'a* present, tout fonctionnait correctement avec en gros 28 fps avec les 3 écrans.

    Depuis hier, je ne réussis a fonctionner qu'avec un écran. Et encore, il me faut déconnecter totalement les autres écrans.
    La Version Xplane 11 utilisee est la 41.

    J'ai constate :
    Lorsque 2 ecrans sont connectes et que dans xplane 11, seul un ecran est active, ca ne fonctionne correctement que si je clique dans l'ecran en stand-by. Dans ce cas j'ai environ 50fps.
    Mais si je clique dans l'ecran de Xplane mon rate tombe a 19 fps et l'ecran en stand-by clignote. D'ailleurs dans ce cas la reponse d'xplane est tres lente par exemple la calibration du manche a une reponse tres lente.

    Bref la seule facon que tout fonctionne est de ne connecter qu'un ecran a mon ordinateur.

    - j'ai repris un point anterieur de restauration de Windows mais le probleme persiste. Avec Windows et 2 ecrans sans lancer Xplane, je peux lire 2 films (un sur chaque ecran sans probleme).
    - j'ai retire tous les plug-ins installe dans xplane : le probleme persiste,
    - J'ai deactive les entrees ou sorties reseau, pas d amelioration, impossible de reconfigurer mon systeme avec plus d'un ecran.
    - j'ai efface les fichiers preferences et j'ai tout reconstitue mais rien ni fait,

    Xplane semble refuser l'adjonction d'un 2eme ecran sur ma carte video, c'est comme si il y avait une interaction entre Xplane et un 2eme ecran.
    Je precise qu'a chaque manoeuvre j'ai redemarre l'ordinateur.

    Je ne comprends pas.

    Quelqu'un aurait-il rencontre ce type de probleme recemment?
    Merci de votre aide potentielle.
    Bien cordialement.
    Pascal

  2. #2
    Utilisateur enregistré
    Date d'inscription
    janvier 2019
    Âge
    43
    Messages
    11
    Total Downloaded
    0
    Bonjour Pascal, j'utilise moi même trois écrans. j'ai eu ce genre de soucis une fois mais rien de grave. Si tu es en mode surround regarde dans tes paramètres graphique, tu dois avoir dans :

    Utilisation du moniteur : Simulateur plein écran
    Résolution : Ecran par défaut (ne lui indique pas une résolution à suivre, il prendra d'office la résolution de temps bureau).

    Et si tu n'utilise pas le mode surround se sera un peu plus compliqué mais pas non plus insurmontable. De mémoire je crois qu'il faut choisir la résolution de ton écran principale. ensuite tu dois avoir un écran à gauche et un autre à droite et sur ces deux derniers tu décale la vue et c'est bon lol.
    Si ce n'est pas ça ou si ça ne marche pas fais moi signe j'essayerai de t'aider au mieux
    Eric
    Dernière modification par Eric_77 ; 21/12/2019 à 16h22. Motif: Erreur Prénom
    X-plane 11 -- Windows 10 familiale 64bits -- i7 8700k d'origine -- GTX 1080 Ti Gaming Oc 11G -- Mémoire 32 Go 3000 mhz Gskill -- carte mere Asus ROG STRIX Z390-H GAMING -- 3 écrans.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •