Affichage des résultats 1 à 8 sur 8

Discussion: WED, problème d'orientation de piste sur LSTR

      
   
  1. #1
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 726
    Total Downloaded
    0

    WED, problème d'orientation de piste sur LSTR

    Bonjour,

    Il me semble déjà avoir eu ce problème, mais je n'ai pas retrouvé le fil d discussion …

    Dans le cas de mon "hivernage" de scènes et de tuiles, j'au voulu reprendre ma scène fétiche LSTR sous WED.
    Mais je tombe sur un os …
    WED (dernière version) refuse le nom/orientation de ma piste 21/03 :Cliquez sur l'image pour la voir en taille réelle

Nom : LSTR.jpg
Affichages : 59
Taille : 59,6 Ko
ID : 22475
    J'ai tenté d'inverser les deux chiffres,
    J'ai tenté de ne mettre que "3" au lieu de "03"
    sans succès !
    Où est-ce que ça bède ?

    Merci de votre aide
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.34 (… à partir de XP 6 !)

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  2. #2
    Utilisateur enregistré
    Date d'inscription
    octobre 2009
    Localisation
    LFPC
    Âge
    71
    Messages
    136
    Total Downloaded
    0
    Je crois que tout bêtement, il faut l'appeler 03/21 et non 21/03
    Didier CONVERT

    Acer NITRO N50-600 16GbRAM, GTX 1050 , Windows 10 64 (1909), XP11.41

  3. #3
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 726
    Total Downloaded
    0
    Citation Envoyé par Dco Voir le message
    Je crois que tout bêtement, il faut l'appeler 03/21 et non 21/03
    Merci de la proposition mais :
    Citation Envoyé par Glah_Salamanthe Voir le message
    WED (dernière version) refuse le nom/orientation de ma piste 21/03 :
    J'ai tenté d'inverser les deux chiffres,
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.34 (… à partir de XP 6 !)

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  4. #4
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 754
    Total Downloaded
    0
    En fait c'est l'orientation (heading) de la piste qui n'est pas bonne.
    Regardes, tu devrais avoir une orientation (heading) du genre 210°, remplaces par 003° (ou le contraire).
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

  5. #5
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 726
    Total Downloaded
    0
    Citation Envoyé par jojo64 Voir le message
    En fait c'est l'orientation (heading) de la piste qui n'est pas bonne.
    Regardes, tu devrais avoir une orientation (heading) du genre 210°, remplaces par 003° (ou le contraire).
    Merci de l'aide jojo64 mais les n° de pistes se notent toujours par incrément d'une dizaine de degrés ! Ainsi une piste orientée à 50° degrés nord s'appellera piste 05 !

    Si je tente ce que tu me proposes, la solution est encore pire : WED étant incapable de placer un N° de piste :
    … et son message indique bien qu'il attend un N° entre 1 et 36 et non 1 et 360° !
    Cliquez sur l'image pour la voir en taille réelle

Nom : 210:030.jpg
Affichages : 47
Taille : 148,2 Ko
ID : 22478




    bizarrement ,la solution qui me semble juste est refusée . Pourtant entre 21 et 03 , il y a bien une différence de 18 (180°), ce qui est correct si l'on observe la piste dans un sens ou son sens inverse ! De plus l'orientation est correcte : depuis la piste 03, on regarde bien en direction de 30° nord !

    Cliquez sur l'image pour la voir en taille réelle

Nom : 21:03.jpg
Affichages : 47
Taille : 143,5 Ko
ID : 22480



    Si j'inverse les N° comme le propose Dco (et que j'avais tenté avant de demander de l'aide ) WED me le refuse naturellement , l'orientation étant inversée … la piste 03 regardant en direction du cap 21 (210°)
    Cliquez sur l'image pour la voir en taille réelle

Nom : 03:21.jpg
Affichages : 47
Taille : 141,7 Ko
ID : 22479


    Je n'ai donc toujours pas de solution !
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.34 (… à partir de XP 6 !)

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  6. #6
    Utilisateur enregistré Avatar de cigaloi30
    Date d'inscription
    octobre 2010
    Localisation
    Montpellier
    Âge
    66
    Messages
    75
    Total Downloaded
    0
    Bonsoir,
    laisse les numéros "faux" et physiquement fait tourner ta piste de 180°, le problème vient lors de traçage de la piste et de l'attribution des numéros. Toujours tracé du "plus faible" vers la direction du "plus fort"
    J'avais eu le meme problème et cette solution avait bien marchée !
    IMac 27" 3,5 Ghz Intel Core I7 , 16 Go RAM, NVIDIA GeForce 780M 4Go VRAM, OS MOJAVE, XPLANE 11, Saitek joystick et throtle, CH pro pedals

  7. #7
    Utilisateur enregistré Avatar de jojo64
    Date d'inscription
    février 2015
    Localisation
    France - Pau (Béarn) / Toulouse (Occitanie)
    Messages
    1 754
    Total Downloaded
    0
    Tu ne m'as pas compris, ce que je veux dire, c'est que c'est le heading qu'il faut inverser.
    Sur tes images, on voit bien que le heading de ta piste est au 207.90°, mets le au 027,90°
    Ensuite donne le nom 03/21 à ta piste et ça devrait être bon.
    Xplane 10.50 / X-plane 11 pour tester mes scènes

    NEW: MacBook Pro 15'' mi-2019 / Intel Core i9 8 cœurs de 9e génération à 2,4 GHz (Turbo 5 GHz) / 32 Go RAM DDR4 à 2 400 MHz / GPU Radeon Pro Vega 20 avec 4 Go de mémoire HBM2 / SSD 4To / OSX Mojave
    OLD: Mac Book Pro 13'' début 2011 / Intel Core I7 2,7 Ghz / 8Gb RAM / Intel Hd Graphics 3000 512 Mo remplacée en 2019 par Intel Hd Graphics 2Go / DD 1To / OSX High Sierra

    Membre/développeur chez XPFR (http://xpfr.org/)

  8. #8
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    8 726
    Total Downloaded
    0
    Citation Envoyé par cigaloi30 Voir le message
    Bonsoir,
    laisse les numéros "faux" et physiquement fait tourner ta piste de 180°, le problème vient lors de traçage de la piste et de l'attribution des numéros. Toujours tracé du "plus faible" vers la direction du "plus fort"
    J'avais eu le meme problème et cette solution avait bien marchée !
    Parfait ! Ça a très bien marché ! super et merci !
    et merci aussi jojo64 pour t'être penché sur mon problème
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + HD Externe 5To Lacie Thunderbolt
    Cockpit virtuel 3 x FullHD 24" : 1x DELL U2415 2x Apple LED Cinema Display /
    Joystick Saitek X52 & Rudders
    MAC OS 10.13 / XPlane 11.34 (… à partir de XP 6 !)

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •