Affichage des résultats 1 à 4 sur 4

Discussion: Probleme avec mon nouveau yoke eclipse

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    avril 2020
    Localisation
    Mirabel,Québec, Canada
    Âge
    60
    Messages
    6
    Total Downloaded
    0

    Probleme avec mon nouveau yoke eclipse

    bonjour je viens de recevoir mon nouveau yoke (ch eclipse yoke) lorsque je demare x-plane 11 je fais ma calibration et affectation des boutons et tout marche a1 la. Quand je debute mon vol mon yoke ne fonctionne pas. Je cherche et je trouve rien.
    Avez vous une solution
    Merci
    Dernière modification par bullbourgault2 ; 30/04/2020 à 18h14.

  2. #2
    Moderateur Avatar de androl2015
    Date d'inscription
    janvier 2015
    Localisation
    LFML Marseille
    Âge
    62
    Messages
    2 801
    Total Downloaded
    0
    Citation Envoyé par bullbourgault2 Voir le message
    bonjour je viens de recevoir mon nouveau yoke (ch eclipse yoke) lorsque je demare x-plane 11 je fais ma calibration et affectation des boutons et tout marche a1 la. Quand je debute mon vol mon yoke ne fonctionne pas. Je cherche et je trouve rien.
    Avez vous une solution
    Merci

    Salut, salut

    une fois tes reglages est ce que tu affectes ce profil de reglages a chaque avion que tu pilotes en exemple ici avec mon X52


    Cliquez sur l'image pour la voir en taille réelle

Nom : profil.JPG
Affichages : 34
Taille : 150,1 Ko
ID : 23489
    Avatar : Jean-Baptiste Monge
    2 PC en réseau X-plane 11.41 :
    w10 / i7 8700k / ram 32 / CG nvidia 1080 ti /
    SSD 1T / externe DD 10 T / écran 49 " incurvé en 32:9
    w10 / i5 7600k / ram 16 / CG nvidia 1070 / DD 500 Go /
    écran 34 '' incurvé en 21:9
    joystick X 52 -Switch Panel- Multi Panel - Radio Panel- FIP Saitek /EFIS et MCP Goflight / FCU Skalarki


  3. #3
    Utilisateur enregistré
    Date d'inscription
    avril 2020
    Localisation
    Mirabel,Québec, Canada
    Âge
    60
    Messages
    6
    Total Downloaded
    0
    Oui j'enregistre mon profil et ds la liste du profil je voie le cessena 1000 par exemple lié avec mon profil, je voie ds ton profil de ta photo le profil est un numéro, c'est toi qui met ce numéro.

  4. #4
    Utilisateur enregistré
    Date d'inscription
    avril 2020
    Localisation
    Mirabel,Québec, Canada
    Âge
    60
    Messages
    6
    Total Downloaded
    0
    Je viens de faire un reset de mon setup et la toute marche
    Merci androl2015

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •