Affichage des résultats 1 à 5 sur 5

Discussion: HDMI Vs DP

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    mars 2013
    Localisation
    Lyon - LFHJ
    Âge
    47
    Messages
    17
    Total Downloaded
    0

    HDMI Vs DP

    Bonjour,

    Petit phénomène étrange , je poste pas spécialement pour une résolution mais plutôt pour comprendre.
    Matériel : BenQ Ex3203R - RTX2080 super
    Même scène même paramètres ( tout à High )
    Branché en hdmi : 0 problèmes fluide 47fps
    Branché en display port : écran noir puis 1demi second d’image puis écran noir 30s.
    Le display port ne pose pas de Pb branché sur un oculus.
    Quelqu’un a une explication ?

    Merci d’avance.
    Tout le monde m’entend mais personne ne m'écoute...

    Windows 10 Pro 64Bits / IntelCorei7- 9.7GHz / 32Go DDR4 / NVIDIA GeForce RTX 2080 super / SSD 230G + 1 To / Logitech G940 / X-Plane 11

  2. #2
    Utilisateur enregistré
    Date d'inscription
    août 2018
    Localisation
    Lille
    Messages
    103
    Total Downloaded
    0
    Bonjour

    La première idée qui me vient est de changer le câble. D'ailleurs une connexion DP doit donner un meilleur résultat. ESsayer aussi de changer de port DP sur la carte graphique (mauvais contact, poussières ?).
    Proc i5-9600k @ 4.8 GHz refroidi par Hydro Corsair H100X - CM ASUS TUF Z390 Pro gaming - RAM 16Go DDR4 (3 000 MHz) Alim.650W
    Boitier E-ATX Phanteks Entoo Pro - SSD 256 + 512 Go & 2 HDD - GeForce MSI GTX1070 Ti 8 Go - Ecran NEC 24" ( IPS) 1920 x 1200
    TrackIR 5 - HOTAS Warthog + palonnier TFRP - Windows 10 home - X Plane 11(dernière version stable) -

  3. #3
    Utilisateur enregistré
    Date d'inscription
    janvier 2017
    Messages
    156
    Total Downloaded
    0
    A tout hasard, regarde si le freesync est activé

  4. #4
    Utilisateur enregistré
    Date d'inscription
    août 2018
    Localisation
    Lille
    Messages
    103
    Total Downloaded
    0
    La comparaison des fichiers .log dans les deux contextes peut éventuellement te donner une piste.
    Proc i5-9600k @ 4.8 GHz refroidi par Hydro Corsair H100X - CM ASUS TUF Z390 Pro gaming - RAM 16Go DDR4 (3 000 MHz) Alim.650W
    Boitier E-ATX Phanteks Entoo Pro - SSD 256 + 512 Go & 2 HDD - GeForce MSI GTX1070 Ti 8 Go - Ecran NEC 24" ( IPS) 1920 x 1200
    TrackIR 5 - HOTAS Warthog + palonnier TFRP - Windows 10 home - X Plane 11(dernière version stable) -

  5. #5
    Utilisateur enregistré
    Date d'inscription
    mars 2013
    Localisation
    Lyon - LFHJ
    Âge
    47
    Messages
    17
    Total Downloaded
    0
    Citation Envoyé par tsumiko Voir le message
    A tout hasard, regarde si le freesync est activé
    Merci tsumiko , c'est toi qui était sur la bonne piste.
    Freesync sur l'écran et NVIDIA comme carte (G-Sync)

    J'ai suivi le guide https://www.clubic.com/carte-graphiq...-freesync.html
    et tout est ok maintenant.

    Attention toute fois, j'ai également installé la dernière Bêta de X-Plane et Vulkan (mais je penche plutot pour un Pb de compatibilité G-Sync/Freesync)
    Tout le monde m’entend mais personne ne m'écoute...

    Windows 10 Pro 64Bits / IntelCorei7- 9.7GHz / 32Go DDR4 / NVIDIA GeForce RTX 2080 super / SSD 230G + 1 To / Logitech G940 / X-Plane 11

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •