Affichage des résultats 1 à 7 sur 7

Discussion: ca chauffe dur

      
   
  1. #1
    Utilisateur enregistré
    Date d'inscription
    janvier 2013
    Localisation
    TOULON
    Messages
    14
    Total Downloaded
    0

    ca chauffe dur

    bonsoir a tous,

    je ne sais pas si je suis dans la bonne rubrique, mais j'ai un petit souci d'ordre matériel, je m'explique, jusqu'à présent lorsque x plane était lancé, au démarrage sur un aéroport, la température de ma carte graphique était a environ 60° et depuis 2 semaines la température dépasse allègrement les 80° pendant quelques secondes puis redescend entre 68 et 70, je précise que j'ai fait un dépoussiérage entretemps pour voir si l'air circule correctement, mais ca na pas résolu mon problème. j'ai remarqué que la température grimpait surtout lorsque les nuages étaient affiché, en particulier ceux de X ENVIRO pour les nuages venant de SKYMAXX la température est moins importante, tout mes paramètres graphiques sont quasiment a fond.
    même le proc il va grimper parfois a 65° voire 72°

    c'est grave docteur?????
    Intel I9 9990k- ASUS ROG STRIG Z390 GIGABYTE 2080 TI - 64 GO RAM- 2 SSD 500G- 3 HDD 12T

  2. #2
    Utilisateur enregistré Avatar de PATRICK
    Date d'inscription
    mai 2003
    Localisation
    ORLY
    Messages
    1 035
    Total Downloaded
    0
    Bonjour,
    Citation Envoyé par ptitpimousse Voir le message
    bonsoir a tous, je ne sais pas si je suis dans la bonne rubrique, mais j'ai un petit souci d'ordre matériel,
    Forum Le matériel (hardware)
    Peut être une mauvaise ventilation?
    Dernière modification par PATRICK ; 22/02/2021 à 20h10.
    Bons vols
    Patrick

    X-PLANE 11.51.r1 Metal
    IMAC Retina4K, 21,5' , Ram 8GO , Radeon Pro 560 4GO, OS 10.13.6 . 3,4 GHz Intel Core i5
    SAITEK: X52, Radio panel, Multi panel, Switch Panel, Yoke System Throtlle.
    Pavé numérique Satechi. SSD Samsung T5-1TO , 2 tablettes 10' Android

  3. #3
    Moderateur Avatar de androl2015
    Date d'inscription
    janvier 2015
    Localisation
    LFML Marseille
    Âge
    63
    Messages
    3 718
    Total Downloaded
    0
    Salut, salut

    question relative a du matériel informatique donc déplacé dans la rubrique idoine : le matériel hardware

    RoRo
    Avatar : Jean-Baptiste Monge
    2 PC en réseau X-plane 11.51 Vulkan:
    w10 / i7 8700k / ram 32 / CG nvidia 1080 ti /
    SSD 1T / externe DD 10 T / écran 49 " incurvé en 32:9 / 1 écran 10 ''
    w10 / i5 7600k / ram 16 / CG nvidia 1070 / DD 500 Go /
    écran 34 '' incurvé en 21:9 / 1 écran 10 ''
    joystick X 52 -Switch Panel- Multi Panel - Radio Panel- FIP Saitek /EFIS et MCP Goflight / FCU Skalarki


  4. #4
    Utilisateur enregistré Avatar de Bruno33
    Date d'inscription
    janvier 2017
    Localisation
    LFPG
    Messages
    655
    Total Downloaded
    0
    Bonsoir,
    une température de l'ordre de 80°C n'est pas anormale je crois. Que la température du GPU augmente avec la charge de travail est normal. Le dépoussiérage c'est bien. Vérifie aussi que les ventirads du boitier fonctionnent correctement, ce sont eux qui évacuent l'air chaud du boitier.
    Si tu overclockes il faut peut-être regarder de ce côté-là. D'autres applications tournent-elles en arrière-plan ?
    Le changement est-il apparu après une mise à jour des pilotes de la CG ? Une mise à jour de XP ou l'installation de nouveaux plugins, nouvelles scènes ou autres ?
    Ce sont je pense les pistes les plus évidentes à explorer.

    Bruno
    CPU : Intel i-5-6500 3.20 GHz CM : GIGABYTE GA-Z170-HD39 RAM : 16 Go DDR4 2133 MHz CG : MSI Geforce GTX 1070 AERO ITX OC 8 Go OS : Windows 10 Famille MONITEUR : IIAMA PROLITE 2792Q 27"

  5. #5
    Utilisateur enregistré
    Date d'inscription
    janvier 2013
    Localisation
    TOULON
    Messages
    14
    Total Downloaded
    0
    Citation Envoyé par Bruno33 Voir le message
    Bonsoir,
    une température de l'ordre de 80°C n'est pas anormale je crois. Que la température du GPU augmente avec la charge de travail est normal. Le dépoussiérage c'est bien. Vérifie aussi que les ventirads du boitier fonctionnent correctement, ce sont eux qui évacuent l'air chaud du boitier.
    Si tu overclockes il faut peut-être regarder de ce côté-là. D'autres applications tournent-elles en arrière-plan ?
    Le changement est-il apparu après une mise à jour des pilotes de la CG ? Une mise à jour de XP ou l'installation de nouveaux plugins, nouvelles scènes ou autres ?
    Ce sont je pense les pistes les plus évidentes à explorer.

    Bruno
    salut, la derniere mise a jour des pilotes de la CG remonte a peut pres 15 jours, mais suis pas très sur, en ce qui concerne les autres applications qui tourne en arriere plan il y a pilot2atc et parfois littlenavmap, et aspx pour la meteo, ca peut venir de la peut etre, je vais tester, surtout j'utilise aussi MSFS2020 avec tout les parametres a fond et ca reste a une temperature constante sans depasser les 70°
    Intel I9 9990k- ASUS ROG STRIG Z390 GIGABYTE 2080 TI - 64 GO RAM- 2 SSD 500G- 3 HDD 12T

  6. #6
    Utilisateur enregistré Avatar de Bruno33
    Date d'inscription
    janvier 2017
    Localisation
    LFPG
    Messages
    655
    Total Downloaded
    0
    Je doute que ce soit littlenavmap ou pilot2atc qui surchargent la carte graphique.
    CPU : Intel i-5-6500 3.20 GHz CM : GIGABYTE GA-Z170-HD39 RAM : 16 Go DDR4 2133 MHz CG : MSI Geforce GTX 1070 AERO ITX OC 8 Go OS : Windows 10 Famille MONITEUR : IIAMA PROLITE 2792Q 27"

  7. #7
    Utilisateur enregistré
    Date d'inscription
    janvier 2013
    Localisation
    TOULON
    Messages
    14
    Total Downloaded
    0
    salut a tous,
    bonne nouvelle, j'ai résolu mon problème de température tout a fait part hasard, après avoir tout vérifié, j'ai jeté un œil du coté du logiciel AERORUS ENGINE, qui gère la carte graphique et les ventilos, en fait il était paramétré en manuel, je l'ai repassé en mode auto, et depuis, la température ne dépasse plus les 55°
    en tout cas merci pour ceux qui m'ont aidé
    Intel I9 9990k- ASUS ROG STRIG Z390 GIGABYTE 2080 TI - 64 GO RAM- 2 SSD 500G- 3 HDD 12T

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •