Page 3 sur 3 PremièrePremière 123
Affichage des résultats 21 à 27 sur 27

Discussion: Ombres : sélection selon taille?

      
   
  1. #21
    Utilisateur enregistré Avatar de hawkertempest
    Date d'inscription
    mai 2006
    Localisation
    Grenoble
    Messages
    832
    Total Downloaded
    0
    pas de souci GLAH, voici l'effet des réglages:
    Pour mieux te faire comprendre ce que je recherchais: Juin, en vallée à 20h :
    photo 1 par défaut XP11 : ombres au sol, mais le soleil "irradie" à travers la falaise, les arbres sont luminescents, le tarmac brille... un paysage dopé au LSD... peu réaliste... car le soleil est déjà de l'autre côté de la montagne !


    Photo 2 : mes réglages : tout est dans l'obscurité : comme dans la réalité ! c'est gagné!


    Le prix à payer .... Plus d'ombres au sol par les objets 3D ! Tant pis ! l'essentiel est que les ombres du cockpit soient toujours présentes !

    Vue avec les réglages XP11 par défaut à 19h :
    Photo 3 belle ombre au sol, mais pas de contre-jour des flancs de falaise...


    celui qui ne connait pas le coin ne s'aperçoit de rien ! et pourtant voilà le vrai éclairage :

    Photo 4 avec mes réglages : falaises réalistes, mais pas d'ombre sous l'avion! bon comme je regarde rarement sous mon avion au roulage, ça me dérange pas...


    Autre souci : je perds des FPS avec ces réglages (150km² d'ombres à calculer !)... mais tant que je reste au dessus de 21 c'est bon pour moi
    Dernière modification par hawkertempest ; 04/06/2021 à 18h39.
    Intel Core I5 10600KF OC@5.0Ghz - Asus Rog-Strix Z490-E - Crucial Ballistix 32Go 2600 OC@4.1Ghz - MSI GTX1080 8GB driver 466.11 - écran photo NEC PA242w 1920x1200 10bits (60Hz!) - SSD Samsung 860 Evo & 970+ 1To + Seagate Exos 16To pour les orthophotos. Windows 10 Famille - X-plane 11.53r1 + X-Organizer 2.4 + ASXP (+ Pilot2ATC 2.6 ou X-pilot)

  2. #22
    Utilisateur enregistré Avatar de hawkertempest
    Date d'inscription
    mai 2006
    Localisation
    Grenoble
    Messages
    832
    Total Downloaded
    0
    EDIT : le fichier LUA qui va bien... à tester...Landscape_shadows.zip
    version 1 !
    je vais peut-être le mettre sur le ORG ? (diffusion mondiale!?)
    Intel Core I5 10600KF OC@5.0Ghz - Asus Rog-Strix Z490-E - Crucial Ballistix 32Go 2600 OC@4.1Ghz - MSI GTX1080 8GB driver 466.11 - écran photo NEC PA242w 1920x1200 10bits (60Hz!) - SSD Samsung 860 Evo & 970+ 1To + Seagate Exos 16To pour les orthophotos. Windows 10 Famille - X-plane 11.53r1 + X-Organizer 2.4 + ASXP (+ Pilot2ATC 2.6 ou X-pilot)

  3. #23
    Utilisateur enregistré Avatar de Glah_Salamanthe
    Date d'inscription
    décembre 2005
    Localisation
    LSGL environs
    Messages
    10 374
    Total Downloaded
    0
    Citation Envoyé par playrec Voir le message
    Salut , si tu passes en clavier américain , tu auras le bon caractère !
    Ben non !

    Citation Envoyé par playrec Voir le message
    Ce problème existe avec plein de logiciels US dont Protools que j'utilise depuis 1994 ...
    Avec le visualisateur de clavier , tu le trouveras facilement , mais tu dois bien connaître cette astuce !
    J'ai réécris mon script, à l'aide du clavier américain (et bien sûr le visualisateur de clavier pour retrouver ce que je souhaitais écrire …) … mais le problème persiste : toujours le même message au lancement de X-Plane et mon script qui bloque le déroulement de FlyWithLua … ?
    Mac Pro 3Ghz 8 Core Intel Xeon E5 / 64Go DDR3 1866Mhz / 2x AMD FireProD700 6144Mo / SSD 1To + En Externe : SSD 2To + HD 5To Lacie Thunderbolt
    Samsung 49" 3840 x 1080 /
    Saitek Joystick X52 & Rudders Pro Flight Combat
    MAC OS Mojave 10.14.6 / XPlane 11.53r1 (… XP à partir de XP 6 !)

    " Soyez vous même … les autres sont déjà pris ! "
    "… la fausseté des idées ne se règle pas par les interdictions mais s'asphyxie dans la liberté ! " Marc Bonnant

  4. #24
    Utilisateur enregistré
    Date d'inscription
    mars 2007
    Localisation
    LSGC
    Messages
    165
    Total Downloaded
    0
    Citation Envoyé par Glah_Salamanthe Voir le message
    Ben non !


    J'ai réécris mon script, à l'aide du clavier américain (et bien sûr le visualisateur de clavier pour retrouver ce que je souhaitais écrire …) … mais le problème persiste : toujours le même message au lancement de X-Plane et mon script qui bloque le déroulement de FlyWithLua … ?
    Ça n'est pas une histoire de clavier. L'interpréteur lua lit les caractères écrits, pas le clavier qui les a tapé. Ça peut être un problème de caractère de fin de ligne, ils sont codés différemment sous Mac et Windows, mais ça m'étonnerait. Ou un problème d'encodage du fichier.

    Est-ce que tu peux tester le fichier proposé par hawkertempest, sans modification ?

    Est-ce que tu peux nous montrer ton script ? De préférence le fichier plutôt qu'un copier-coller. Peut-être dans un nouveau fil, histoire de pas parasiter celui-ci.

    Pascal
    X-Plane 11, OS Ubuntu Linux 18.04, carte mère ASUS Z170-A, processeur Intel Core i7-6700K, 16Gb RAM, carte graphique Geforce 1080, casque VR HTC Vive (sur Windows 10).

  5. #25
    Utilisateur enregistré Avatar de hawkertempest
    Date d'inscription
    mai 2006
    Localisation
    Grenoble
    Messages
    832
    Total Downloaded
    0
    Voici la publication de mon add-on sur le ORG.
    Surtout intéressant pour les vols en vallée le soir.
    https://forums.x-plane.org/index.php...ntain-shadows/

  6. #26
    Utilisateur enregistré
    Date d'inscription
    décembre 2017
    Localisation
    Calvados
    Âge
    63
    Messages
    83
    Total Downloaded
    0
    Salut , merci pour le lien et le script !

    Dommage que les photos sur .org soient minuscules , on ne voit pas grand chose !
    XP11.53 - B737 Zibo 3.49.6 - FlywithLua - TerrainRadar - ASxp - xATC Chatter - OrbitXP - HD/UHD Mesh scenery -
    pc1xp i7 8700k oc 4,8 GHz - Win10 - Asus Maximus Hero - 32go ram - gtx 1080ti Aorus Xtreme - ssd -- 2x32" lcd Asus pb328q (2560x1440)
    pc2-zhsi - i5 4590 - 24go ram - lcd : 1x13"+2x10"- cdu 5" - Macpro 5.1 - 32go ram - LittleNavmap - 24" lcd
    mcp/efis/pedestal CPflight - TQ FSC - ACE yoke+oem yoke B737 - cdu+multicom FDS - fwd/aft overhead Sismo - jauges FDBus EFDE

  7. #27
    Utilisateur enregistré Avatar de hawkertempest
    Date d'inscription
    mai 2006
    Localisation
    Grenoble
    Messages
    832
    Total Downloaded
    0
    Citation Envoyé par playrec Voir le message
    Salut , merci pour le lien et le script !

    Dommage que les photos sur .org soient minuscules , on ne voit pas grand chose !
    oui je sais pas pourquoi ça fait comme ça quand je les uploade, elles sont bien grandes à l'origine pourtant, je vais réessayer en les déposant avec un lien cloud. Elles sont dans le PDF du READ-ME

    (de toutes façons pour avoir de belles ombres, tu sais où il faut aller voir !)
    Intel Core I5 10600KF OC@5.0Ghz - Asus Rog-Strix Z490-E - Crucial Ballistix 32Go 2600 OC@4.1Ghz - MSI GTX1080 8GB driver 466.11 - écran photo NEC PA242w 1920x1200 10bits (60Hz!) - SSD Samsung 860 Evo & 970+ 1To + Seagate Exos 16To pour les orthophotos. Windows 10 Famille - X-plane 11.53r1 + X-Organizer 2.4 + ASXP (+ Pilot2ATC 2.6 ou X-pilot)

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •